Highlighted

Refreshing NBU connection with VCenter

Hello Folks,

OS - Redhat 6.9
NBU 8.1
VCenter 6.5

I have about 5 vcenters added to NetBackup and i am making use of custom attributes for intelligent vmware queries in the policy. recently added a new custom attribute which i would like to use in my query build but dont see it available just yet. it has been about 24 hours since the custom attribute was updated on few of the virtual machines. Is there some way to refresh the connection between NBU and VCenter to ensure it picks up the new custom attribute ?

Thank you in Advance.

1 Solution

Accepted Solutions
Accepted Solution!

Re: Refreshing NBU connection with VCenter

Hi There,

You can do this by going to your Backup host (which is mostly the Media Server) and then deleting files from fi_cntl directory. You can remove/move all files from this directory or if you want to do it selectively then remove the below files.

Location: <install path>/netbackup/online_util/fi_cntl

vcbnames_<yourvcenter_server>_Any

<yourvcenter_server>host.xml

<yourvcenter_server>.xml

After this when you browse it will recreate these files and you shall be able to see the new attributes.

View solution in original post

3 Replies
Accepted Solution!

Re: Refreshing NBU connection with VCenter

Hi There,

You can do this by going to your Backup host (which is mostly the Media Server) and then deleting files from fi_cntl directory. You can remove/move all files from this directory or if you want to do it selectively then remove the below files.

Location: <install path>/netbackup/online_util/fi_cntl

vcbnames_<yourvcenter_server>_Any

<yourvcenter_server>host.xml

<yourvcenter_server>.xml

After this when you browse it will recreate these files and you shall be able to see the new attributes.

View solution in original post

Re: Refreshing NBU connection with VCenter

That seem to have worked.

thank you for your assistance.

Re: Refreshing NBU connection with VCenter

You are Welcome :-).