Highlighted

Robtic not available

Hi Support,

My current system run on NBU on unix, configure with media server and master server, with master and media server in the STU. I use media server for other project, the media server not to show on the NBU console. Then I run the backup job , select the master server STU for backup , but the backup status show 2109 robtic not available.  I run the tpconfig -d, and robtest, check the robtic on the adm console to show all is running and up on the drive. I have no idea what happen. Please advice 

 

Tags (2)
5 Replies

Re: Robtic not available

Please provide the issue statement in details.

Can you please copy paste the failed job details.

Re: Robtic not available

@Home_224 

Please show us what you see :

Device config and status :
tpconfig -d
vmoprcmd -d

STU config:
bpstulist -U

Policy config:
bppllist <policy-name> -U

Copy all text in Details tab of failed job and post along with above output. 

Re: Robtic not available

 

bppllist.gifvmoprcmd.jpgtpconfig.gif20191107_120845.jpg

Re: Robtic not available

@Home_224 

Please copy the text output and post here.
Or take proper screenshots using something like snipping tool. 

The photos are extremely bad quality and difficult to read. 

Re: Robtic not available

Hi Marianne,

We are using the old tape library to run the backup job successful after reconfigure to use the old tape library.  Temporary to use this as workround.  I will re-open the new case here if there is new problem again. 

Thank  you for your information