cancel
Showing results for 
Search instead for 
Did you mean: 

SAN backup between 2 different versions of vCentres and 2 different versions of Netbackup Servers ?

Our Backup infrastructure at the moment has

1) 2 VMware vCentres, one vCentre (Windows) is the old 6.0.0, and another vCentre (Linux) is the new 6.7.2

2) None of the above 2 vCentre Servers has VDDK installed

3) Only 5% of the VMs are running on the new vCentre, the remaining 95% of the VMs are running on the old vCentre

4) One 8.0 Master Netbackup (Windows) Server

About six months ago, we upgraded our Netbackup master Server to 8.2. But after the upgrade, only the VMs on the new vCentre could do SAN backup, but not the VMs on the old vCentre.

So, we downgraded the Netbackup version to 8.0. After that, all the VMs on the old 6.0.0 vCentre can do the SAN backup, but not those on the new vCentre, which is OK, considering there is only 5% of the VMs running on the new vCentre.

 

But now, things have changed again.

We've bought a new SAN and we are migrating VMs from the old 6.0.0 vCentres to the new 6.7.2 vCentre. Since this migration process won't be done over a night, therefore, we need to find a way to allow both the VMs on the old 6.0.0 vCentre and the new 6.7.2 vCentres to be able to do the SAN backup.

 

What options do we have ? For example, can we

1) upgrade the old 6.0.0 vCentre to 6.7.2 vCentre, and at the same time, upgrade the 8.0 Netbackp Master Server to 8.2

This option probably is the most straight-forward, but it may add a layer of complexity to troubleshoooting because we have to do the 2 upgrades (vCentre ugprade and Netbackup upgrade) at the same time. And, if things go wrong, we may not know which upgrade (vCentre or Netbackup) causes the problem.

 

2) First, build a 8.0 media Server to carry on the SAN backup for all the VMs on the old 6.0.0 vCentre. Then, upgrade the 8.0 Netbackup Master Server to 8.2 (to SAN backup all the VMs on the new 6.7.2 vCentre) ?

This option could make the things a lot easier becaues we only need to do one upgrade, i.e. upgrading the Netbackup Master Server to 8.2. But, will this option (8.0 Media Server to SAN backup VMs on old vCentre + 8.2 Master Server to SAN backup VMs on new vCentre) work ?

 

3) Any other options ?

 

Thanks,

Kelvin

Tags (2)