Highlighted

SYM_VMC_ERROR messages on Linux media-server

Hi

On our new media-server we get this messages when backing up VM-ware clients.

The backup seems to work

We get no messages on our old Windows media-server

014-03-31 07:44:28 - Info bpbrm(pid=8420) INF - vmwareLogger: RetrieveObjPropertiesEx: for mor = Null failed, SYM_VMC_ERROR:  SOAP_ERROR 
2014-03-31 07:44:28 - Info bpbrm(pid=8420) INF - vmwareLogger: SOAP 1.1 fault: ""Smiley FrustratederverFaultCode [no subcode]    
2014-03-31 07:44:28 - Info bpbrm(pid=8420) INF - vmwareLogger: getObjectProperty: Could not get property summary for, mor=<Null><HostSystem>  
2014-03-31 07:44:28 - Info bpbrm(pid=8420) INF - vmwareLogger: getObjectProperty: SYM_VMC_ERROR:  FAILED_TO_GET_OBJECT_PROPERTY      
2014-03-31 07:44:29 - Info bpbrm(pid=8420) INF - vmwareLogger: RetrieveObjPropertiesEx: for mor = Null failed, SYM_VMC_ERROR:  SOAP_ERROR 
2014-03-31 07:44:29 - Info bpbrm(pid=8420) INF - vmwareLogger: SOAP 1.1 fault: ""Smiley FrustratederverFaultCode [no subcode]    
2014-03-31 07:44:29 - Info bpbrm(pid=8420) INF - vmwareLogger: getObjectProperty: Could not get property summary for, mor=<Null><HostSystem>  
2014-03-31 07:44:29 - Info bpbrm(pid=8420) INF - vmwareLogger: getObjectProperty: SYM_VMC_ERROR:  FAILED_TO_GET_OBJECT_PROPERTY

Any suggestions how to make it work without warnings?

Regards

Lasse Forslund

1 Solution

Accepted Solutions
Accepted Solution!

Hi again Some magic happend.

Hi again

Some magic happend. The message went away by it self. Case closed

Regards

Lasse

 

View solution in original post

3 Replies
Highlighted

its giving no hint... give us

its giving no hint...

give us more details...

netbackup version /Vmware versions in Vcenter .. etc

does your linux media server is also a backup host?

what is the transport method that you are using to take the backups?

could you post the log of bpvmutil from the backup host?( attach the log file to this post)

Highlighted

This seems to be the

This seems to be the problem:

2014-03-31 07:44:29 - Info bpbrm(pid=8420) INF - vmwareLogger: getObjectProperty: Could not get property summary for, mor=<Null><HostSystem>  
2014-03-31 07:44:29 - Info bpbrm(pid=8420) INF - vmwareLogger: getObjectProperty: SYM_VMC_ERROR:  FAILED_TO_GET_OBJECT_PROPERTY

 

Which could be a DNS lookup issue... Try the following (taken from NBU for VMware manual):

1 On the Linux backup host, create (or open) the following file:
/usr/openv/netbackup/virtualization.conf
2 Add the following to the file:
[BACKUP]
"disableFQDN"=dword:00000000

Note: If the file already contains a [BACKUP] line, do not add another
[BACKUP] line. Any other lines that already exist under [BACKUP] should
remain as they are.

Accepted Solution!

Hi again Some magic happend.

Hi again

Some magic happend. The message went away by it self. Case closed

Regards

Lasse

 

View solution in original post