cancel
Showing results for 
Search instead for 
Did you mean: 

Sharepoint/MOSS 2007 with SQL 2008 back end? Am I sunk until 6.5.4?

John_Hoover
Level 3

I have a NBU 6.5.3 system with a Windows 2003 master server. We're bringing up a MOSS 2007 environment with its back end databases on a SQL 2008 server. I believe that NBU 6.5.3 supports both MOSS 2007 and SQL 2008, but the release notes for NBU 6.5.4 beta lead me to believe that the combination is not currently supported. The document I'm referring to is here: http://seer.entsupport.symantec.com/docs/318005.htm and includes "Sharepoint 2007 + SQL 2008" in the "Beta Proliferation List"

 

Is there an install guide specifically for Sharepoint 2007 with 6.5.x?

 

Thanks,
John

1 ACCEPTED SOLUTION

Accepted Solutions

John_Hoover
Level 3

Finally found the 6.5.3 documentation update just by chance, which has information specific to Sharepoint 2007 setup.

Link:

http://seer.entsupport.symantec.com/docs/305408.htm

View solution in original post

3 REPLIES 3

John_Hoover
Level 3

Seems all the guides I'm finding are for setting up Sharepoint 2003. Having never worked with Sharepoint before, are they similar enough to be able to fudge my way through with a Sharepoint 2003 guide?

Thanks in advance for any help!

John_Hoover
Level 3

Finally found the 6.5.3 documentation update just by chance, which has information specific to Sharepoint 2007 setup.

Link:

http://seer.entsupport.symantec.com/docs/305408.htm

View solution in original post

Kerry_LeRoy
Level 3

Finally found the 6.5.3 documentation update just by chance, which has information specific to Sharepoint 2007 setup.

Link:

http://seer.entsupport.symantec.com/docs/305408.htm

Hi John,
I have DR and Document level backups working with MOSS '07 and SQL '08 on Server '08 farm.  There are some binaries related to 6.5.4 that I was provided.  At this point, I am unable to get restores to function and am getting ready to open a case on it.

One issue in our environmnet is the DB is clustered, with an alias that points to the SharePoint DB itself and aliases that point to the Cluster itself.  I used the altnames trick to point the SharePoint resources at the DB alias, which worked great for the backups.  Now when trying to do the restore, NetBackup is trying to send the data to the Cluster alias.