Highlighted

Status 24 on Solaris 10

**** Moved to new post from https://vox.veritas.com/t5/NetBackup/Solaris-10-clients-fails-with-24/m-p/387209  ****

I am also facing the same issue(Solaris 10 client with solaris 10 master) and tried almost everything.
The last time when we faced we tried many things and then at last settled for Reboot.

But this time customer doesn't want to do a reboot.
Do we have any other way to fix this apart from the reboot?

@Marianne Can you please guide?

Regards
M11

 

 

2 Replies
Highlighted

Re: Status 24 on Solaris 10

@MG11

If we read through all the comments in the post that you found, you will agree that the issue is caused by network settings on the OS.

The Veritas TN that I quoted from on 04-25-2011 can be found here:  https://www.veritas.com/support/en_US/article.000009888

Solution

This problem was resolved on multiple client hosts by stopping and restarting the inetd process via the Service Management Facility.   On two of the client hosts, the entire host needed to be rebooted to resolve the problem.

 The precise root cause was not available, but it is likely that at the time inetd was last started, there was an unusual and incompatible combination of TCP and/or kernel tunables in place.   One or more of the setting must have been changed to a compatible value before the problem was noticed because all settings appeared normal during debugging.   However, the restarted instance of inetd clearly picked up a better environment than the prior instance.

 

There is nothing from NBU that we can do to fix this.

If the customer does not want to reboot, they need to log a call with Oracle to troubleshoot. 

Herewith a good explanation of Status 24:  https://vox.veritas.com/t5/NetBackup/Error-23/m-p/738836#M201891

 

Highlighted

Re: Status 24 on Solaris 10

Do you have multiple NIC? if you have system and system-backup, you need to make sure that you are using the correct name - there are multiple places on the client!

I had issues where the incoming traffic was coming in one NIC, and outgoing was going out another - my networking team blocked the traffic!

 

NetBackup 8.1.2 on Solaris 11, writing to DataDomain 9800 6.0.2.50
duplicating via SLP to LTO5 in SL8500 via ACSLS
Tags (2)