cancel
Showing results for 
Search instead for 
Did you mean: 

SuSe (linux) client install problem

nbustarter380
Level 6

Hello  All,

 We are trying to in the 7.6.0.1 suse Linux client and we are getting the error below. We are are using the Suse 7.6.0.1 client.

 spp-vub-web1:~/strg/NetBackup_7.6.0.1_CLIENTS2 # ./install

 Symantec Installation Script

Copyright 1993 - 2013 Symantec Corporation, All Rights Reserved.

       Installing NetBackup Client Software

Please review the SYMANTEC SOFTWARE LICENSE AGREEMENT located on

the installation media before proceeding. The agreement includes

details on the NetBackup Product Improvement Program.

 

For NetBackup installation and upgrade information specific to your

platform and to find out if your installed EEBs or hot fixes are

contained in this release, check out the Symantec Operations Readiness

Tools (SORT) Installation and Upgrade Checklist and Hot fix and EEB

Release Auditor, respectively, at https://sort.symantec.com/netbackup.

 

Do you wish to continue? [y,n] (y) y

 

ERROR:   Detected an attempt to install incorrect platform and/or

         operating system and version client binaries on spp-vub-web1.

 

Here is the version information

spp-vub-web1:~ # cat /etc/issue

Welcome to SUSE Linux Enterprise Server 10 SP4 (i586) - Kernel \r (\l).

 spp-vub-web1:~ # cat /proc/version

Linux version 2.6.16.60-0.99.1-default (geeko@buildhost) (gcc version 4.1.2 20070115 (SUSE Linux)) #1 Fri Oct 12 14:24:23 UTC 2012

 

Spp-vub-web1:~ # lsb_release -a

LSB Version:   core-2.0-noarch:core-3.0-noarch:core-2.0-ia32:core-3.0-ia32:desktop-3.1-ia32:desktop-3.1-noarch:graphics-2.0-ia32:graphics-2.0-noarch:graphics-3.1-ia32:graphics-3.1-noarch

Distributor ID: SUSE LINUX

Description:   SUSE Linux Enterprise Server 10 (i586)

Release:       10

 spp-vub-web1:~/strg # uname

Linux

spp-vub-web1:~/strg # uname -a

Linux spb-hub-web1 2.6.16.60-0.99.1-default #1 Fri Oct 12 14:24:23 UTC 2012 i686 i686 i386 GNU/Linux

 Thanks for any help or advice in Advance

2 ACCEPTED SOLUTIONS

Accepted Solutions

Nicolai
Moderator
Moderator
Partner    VIP   

OS i 32bit. Netbackup only support 64 bit version of Linux.

Last know version of Netbackup to support 32 bit Linux was 6.5 - but that version is very much unsupported by now.

Please refer to:

Netbackup 7.0 - 7.6 compatibility matrix below:

http://www.veritas.com/docs/000040842

 

View solution in original post

4 REPLIES 4

JoseGomez
Level 3

type: uname -a

If the end of the output looks like this: x86_64 GNU/Linux, the 64 bit version of the operating system was installed.

If the end of the output looks like this: i686 i386 GNU/Linux, the 32 bit version of the operating system was installed.

Nicolai
Moderator
Moderator
Partner    VIP   

OS i 32bit. Netbackup only support 64 bit version of Linux.

Last know version of Netbackup to support 32 bit Linux was 6.5 - but that version is very much unsupported by now.

Please refer to:

Netbackup 7.0 - 7.6 compatibility matrix below:

http://www.veritas.com/docs/000040842

 

Thanks Nicolai and Jose for your replies.

We had to install the Suse Linux 6.5 netbackup client on the server. The backups are working.  The Admin is working on upgrading that server's harware/OS.

Thanks again