Highlighted

Suche NetbackupClient Version 6.5 für Windows (64bit)

Moinsen !

Für einen Test mit unserem altem Netbackup-Server Version 7.0 auf UNIX suche ich einen NetBackup-Client kleiner Version 7.0 .

Hintergrund:
Auf einigen Windows 7-Systemen lässt sich der Client Version 7.0 aufgrund eines Installer-Fehlers nicht installieren.
Versuche den Fehler mitteles verschiedener Workarounds zu beheben schlugen Fehl, 7.0 lässt sich nicht installieren.
Die Clientversion 7.5 / 7.6 / 7.7 kommen zunächst nicht in Frage, da die Clients auf dem älteren Backup-Server gesichert werden sollen,
standortbedingt. Auf Sicht ist eine Aufrüstung/Ersatz des Backup-Servers geplant, kostet aber erstmal zuviel. 
(Habe ja gerade viel Geld für das neue System ausgegeben. ;-) )

Würde gerne einen Versuch mit dem Client 6.5 starten, bis neues System angeschafft wird.
Kann den aber in meinem Lizenzportal nicht mehr herunterladen, weil zu alt.
Client 6.0 habe ich auf Platte, der kann aber kein 64bit :-(

Kann irgendjemand aushelfen ?

Gruß

Holger

P.S.: Oder hat jemand das Installer-Problem lösen können !?




 

1 Solution

Accepted Solutions
Accepted Solution!

Send me a email with your

Send me a email with your contact details. I can provide a download link to you for the 6.5  Win Client

Best regards

Roland Kastner

roland_kastner@symantec.com

View solution in original post

5 Replies
Highlighted

All download links for NBU

All download links for NBU 6.5 has been removed as this version ran out of support 3 years ago.

You need to search Microsoft site for solution to Windows Installer error.

I found these 2 links: 

https://support.microsoft.com/en-us/kb/2642495

http://answers.microsoft.com/en-us/windows/forum/all/error-1719-windows-installer-service-could-not-...

Accepted Solution!

Send me a email with your

Send me a email with your contact details. I can provide a download link to you for the 6.5  Win Client

Best regards

Roland Kastner

roland_kastner@symantec.com

View solution in original post

Highlighted

IMHO - the problem here is

IMHO - the problem here is with Windows Installer - not with the NBU version...

Highlighted

Ich habe einen Satz

Ich habe einen Satz Installations-DVD für 6.5.

Gruss

Stefan

Highlighted

Moinsen ! @ Stefan, danke für

Moinsen !

@ Stefan, danke für das Angebot, ich bin mittlerweile über Roland zum gesuchten Client gekommen.

@ An den Rest:
Ja, das Problem scheint beim Windows-Installer zu liegen, leider fruchtet keiner der Versuche die in unzähligen Workarounds beschrieben werden.
Der Client 6.5 funktioniert auch mit dem Server 7.7, so werde ich bei den entsprechenden Rechnern dann ebendiesen zum Einsatz bringen um zum zweiten Backup-System mit 7.0 kompatibel zu sein.

Ich danke euch für die Hinweise und speziell Roland für den Client.

Gruß

Holger