cancel
Showing results for 
Search instead for 
Did you mean: 

Trying to Recover a file from successful backups

emdlove
Level 4

Hello all.  I'm trying to recover a file from successful backups as recent as yesterday.  I select the BAR, go through the steps.  select the drive I want to recover from, the NBU History looks good.. time backed up, expiration date, files, size, etc.   but when I select the drive/file/folder the Size show's "0"..  so I started looking at recovering from other host, same thing.  So far I have looked at restoring from 5 different host where the backups reported successful, showed the amount of data but the contents show 0 (ZERO) Data!   I have NEVER SEEN this before..  Any idea why this would happen?   

2 ACCEPTED SOLUTIONS

Accepted Solutions

Lowell_Palecek
Level 6
Employee

It's probably just a GUI display issue. Your doc screenshot shows folder-level selections. Do you see the same thing when selecting an individual file? Do you see the same thing using the NetBackup console rather than the BAR app?

Try restoring a file to a new location and check that the contents are restored.

View solution in original post

Well I can't say exactly what the issue was.  I don't believe I changed anything but I did click all the buttons!!  I was starting to panic and all of sudden it showed up!!

View solution in original post

3 REPLIES 3

Lowell_Palecek
Level 6
Employee

It's probably just a GUI display issue. Your doc screenshot shows folder-level selections. Do you see the same thing when selecting an individual file? Do you see the same thing using the NetBackup console rather than the BAR app?

Try restoring a file to a new location and check that the contents are restored.

View solution in original post

Well I can't say exactly what the issue was.  I don't believe I changed anything but I did click all the buttons!!  I was starting to panic and all of sudden it showed up!!

View solution in original post

Thank you!!!