cancel
Showing results for 
Search instead for 
Did you mean: 

VM full backups fail with 156 and incrementals with 13

ajay-csc
Level 2

Hi all,

 

My vm clients on vmx 7, no errors in vcb side sanpshot is happening fine on vcb end .Netbackup version is 7.1.0.4 .and my backup off host and media server is same .Still full backups fail with 156 and incrementals with 13.any suggestions?

5 REPLIES 5

RamNagalla
Moderator
Moderator
Partner    VIP    Certified

does your VMs have attached RDMs?

ajay-csc
Level 2

No RDM is there , i verified RDM status while addig them and from ESx team as well

Yogesh9881
Level 6
Accredited

Ajay,

error 156 if for all VMs ?? identify those VMs & isolate this issue by taking manual snapshot from VMware console.

if it fail then need to work on VMware (VMware team) also let us know what logs / errors you saw on VMware.

 

HEMANPR
Level 6

1st Go to Host Properties --> Master Server --> Client Attributes and add your Virtual Server

2nd Go to Windows Open File Backup and Enable Enable Windows Open File... Use VSS, individual Drive and Disable Snapshot...

If this not work, Open the Flash Windows policy and look into Snapshot client options, In Client Name Selection use VM Display name the go to Clients and Browse your ESX from the , add the client and try again.

Please let us know the results

V4
Level 6
Partner Accredited

Are guest on windows platform?

if yes Do ensure they have updated vmware tools , if required reinstall them from scratch

As NBU ensures agentless backup, but in turn it gets integrated with these tools which ultimately invokes VSS framework on windows guest to allow snapshots to work.

can you post bpfis logs from backup host (media server) On guest system can you try to enable shadowcopy on respective drives, Make sure it is set to no limit and target to sefl , don't swap snapshot location to other drives

Let us know how it goes