cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

PLease reply.This is my last

PLease reply.This is my last query.

Highlighted

The different notify scripts

The different notify scripts are thoroughly explained in the admin guide. Even a master server can be backuped as client, and there this script can come into the game. As others already wrote: You wont' get a RC 73 without notify script on the client. Where did you get the name "bpstart_notify.CRO2_Linux" from? You should check for "bpstart*" (on any client where this happens), that might give you more information.

Highlighted

bpstart is not on the

bpstart is not on the client.it is on the master and media server.

 

My query is basically what it is doing on media and master server?possible reasons....

 

Does this bpstart on master/media triggers some client backups?

Highlighted

Without bpstart on the client

Without bpstart on the client no RC 73, and I doubt htat you checked.

Ask your admin.

Read the file and you will see what it does.

RTFM!

Highlighted

Thanks.   My query is

Thanks.

 

My query is basically what it is doing on media and master server?possible reasons....

 

Does this bpstart on master/media triggers some client backups?

Highlighted

Do you understand that the

Do you understand that the answers to these questions will not make the status 73 reports go away?

 

Think carefully about your answer because I'm ready to lock down this thread.

 

For every client where you are seeing status 73, you need to check any bpstart_notify* scripts ON THE CLIENT WHERE STATUS 73 HAS BEEN REPORTED.

 

Believe us when we tell you there must be a script ON THE CLIENT because status 73 won't be reported when there's no script.  THERE IS A SCRIPT.  It might be bpstart_notify, it might be bpstart_notify.<policy>, it might be bpstart_notify.<policy>.<schedule>, but it's there and it's trying to run, and it's failing/retuning a nonzero status, and it's causing the NetBackup status 73.  It will be in /usr/openv/netbackup/bin/.

 

Now, would you like to resolve the status 73 failures happening on some of your clients, or would you like to ask us again about your master and media servers and not resolve your issue?

Highlighted

CRZ,my query is i have

CRZ,my query is i have bpstart_notify script under bin on media server.

 

Does this is causing error 73?

Highlighted

You still have not told

You still have not told us:

Is this a VMware policy? Is the media server the backup host?

If so, it is possible that the script on the media server will cause the error.

We have told you a week ago that the script is doing nothing and that you must delete it.
Why have you created/copied the script there in the first place?
Why have you not yet deleted it?
Are you not interested in following advice? Why then post here?

If this is a Standard or MS-Windows policy, the script on the media server will only cause a failure if the media server is also a client in the policy.

If this is a Standard or MS-Windows policy, you need to find the script on the client that is reporting the error.

You now have MORE than ENOUGH information to solve this issue (already had all of this info a week ago).

Time to lock this thread....

Highlighted
Accepted Solution!

Totally with you there

Totally with you there Marianne!!

I said the early after the thread was opened, based on the title being"VMWARE BACKUPS ARE FAILING" that the bpstart script on the media server would cause it - but that was probably in the other thread that was created at the same time.

Every possible option has been given now - what else can we suggest if no advice will ever be taken

The problem is nike_new that if you continue to open threads with a title that is nothing to do with the issue (VMWare backups when it is Windows backups - although that seems to change depending on the day of the week) and then ask the same question repeatedly and never take any advice given then there will come a time when no one will be prepared to answer you constant questions.

So read the threads through - both if then - try and understand everything we have told you and take the advice given - and then see if your issue is resolved

If not i guess your threads will just get locked

View solution in original post