VMware backup jobs stuck in "Begin Writing" after upgrade to 7.7

We have been backup up our VMs for several years without problems, but after a recent upgrade to 7.7, random jobs hangs after the Begin writing message. This happens regardless of how many VMs there are in the Query. I have scanned through the BPFIS,BPCD, BPBRM, BPBKAR and BPTM logs, but I can not find anything unusual about the jobs that hangs. This behaviour is completely random, but there are always a couple of jobs that are stuck when I arrive in the office each morning.

We are using NFS Datastores, so the transport mode is set to only use NBD. We are backuing up through Vcenter, and the VMware environment is 6.0, both on vcenter and esxi. 

I am looking for a way to deal with this problem. Can I make such stuck jobs time out in a way? Then they would be autmatically restarted as long as they are still within the backup window. Now they are just stuck until I manually cancel them

Like I said, this problem showed up after the 7.7 Netbackup Upgrade. The 7.7.1-upgrade did not solve the problem.

 

 

6 Replies

Probably best to log a

Probably best to log a Support call.

If the issue started after NBU upgrade, it is important that Symantec/Veritas get informed and assist you with troubleshooting. 

I have the same issue and

I have the same issue and have an open case with support. i made several changes but nothing helped. implemented queries, added another media server (and balance the work), set limits (vcenter and datastore), change buffer size. implemented some registry values for connection timeout. nothing helped. it seems to be happening with 2 of my media servers (have 9 in total). it is a windows 2008 R2 environment.

jobs were hung only on vm clients but now it also hungs on SQL_tran and windows policy.

 

https://support.symantec.com/

https://support.symantec.com/en_US/article.TECH200710.html

You can put in place the suggested values outlined in TECH200710. It will force the hang jobs to timeout.

 

 

Highlighted

Kristalia, I tried those

Kristalia,

 

I tried those registry entries, but they did not help. Jobs still hang randomly.

Have you heard anything new from support regarding this?

no. I changed the

no. I changed the ownwership of the case and with the new engineer, we are collecting logs. i will let you know if anything helps.

 

Kristalia, any update?

Kristalia, any update?