cancel
Showing results for 
Search instead for 
Did you mean: 

Waiting for shared tape drive scan to stop

appu1985
Level 4

Hi All,

Anyone knows what is the issue here,

we are receiving the error "Waiting for shared tape drive scan to stop"

PFA - error logs.

 

Thanks,

Venkataraman

 

1 ACCEPTED SOLUTION

Accepted Solutions

jmontagu
Level 4
Employee

The detail status you provided indicates that the robot operation failed (TpErrno = Robot operation failed). The first place to go to look for a possible cause of the robot failure is your OS logs. If Windows, check the Application Event Viewer for Linux/Unix check your system logs.

Netbackup is incapable of scanning your hardware. It relies on the Operating System to perform the hardware scan and present the hardware to Netbackup.

There are a couple of excellent tools to verify that the Operating system can correctly identify the robot.

  1. Windows: Program Files\Veritas\volmgr\bin > Robtest; Unix/Linux: usr/openv/volmgr/bin > Robtest
  2. Windows: Program Files\Veritas\volmgr\bin > scan -changer; Unix/Linux: usr/openv/volmgr/bin >scan –changer

Both Robtest and scan operate at a scsi level. If the robot is not visible from either one of these commands then the issue is communication between the robot and the OS and must be resolved before Netbackup will be able to see the robot.

The following technote will assist troubleshooting robot issues:

http://www.symantec.com/docs/TECH169477

 

View solution in original post

4 REPLIES 4

mph999
Level 6
Employee Accredited

It is not an error, perfectly normal.

http://www.symantec.com/business/support/index?page=content&id=HOWTO32788

RiaanBadenhorst
Moderator
Moderator
Partner    VIP    Accredited Certified

Its not an error but these are (see below). It ran throuhg all your media and couldnt mount any. Did you run an inventory recently, are these media actually in the robot?

 

Please try and mount them using robtest to verify.

 

08/14/2014 03:13:07 - Error bptm (pid=4833) error requesting media, TpErrno = Robot operation failed
08/14/2014 03:13:07 - Warning bptm (pid=4833) media id CIM116 load operation reported an error
08/14/2014 03:13:07 - current media CIM116 complete, requesting next media Any
08/14/2014 03:13:10 - Waiting for scan drive stop HP.ULTRIUM6-SCSI.002, Media server: med01x-qxc1.cimops.net
08/14/2014 03:13:12 - Info bptm (pid=4833) Waiting for mount of media id CIM117 (copy 2) on server med01x-qxc1.cimops.net.
08/14/2014 03:13:12 - started process bptm (pid=4833)
08/14/2014 03:13:12 - mounting CIM117
08/14/2014 03:13:12 - Info bptm (pid=4833) INF - Waiting for mount of media id CIM117 on server med01x-qxc1.cimops.net for writing.
08/14/2014 03:13:12 - granted resource  CIM117
08/14/2014 03:13:12 - granted resource  HP.ULTRIUM6-SCSI.002
08/14/2014 03:13:12 - granted resource  med01x-qxc1-hcart3-robot-tld-0
08/14/2014 03:13:15 - Error bptm (pid=4833) error requesting media, TpErrno = Robot operation failed
08/14/2014 03:13:15 - Warning bptm (pid=4833) media id CIM117 load operation reported an error
08/14/2014 03:13:15 - current media CIM117 complete, requesting next media Any
08/14/2014 03:13:19 - Waiting for scan drive stop HP.ULTRIUM6-SCSI.003, Media server: med01x-qxc1.cimops.net
08/14/2014 03:13:20 - Info bptm (pid=4833) Waiting for mount of media id CIM118 (copy 2) on server med01x-qxc1.cimops.net.
08/14/2014 03:13:20 - started process bptm (pid=4833)
08/14/2014 03:13:20 - mounting CIM118
08/14/2014 03:13:20 - Info bptm (pid=4833) INF - Waiting for mount of media id CIM118 on server med01x-qxc1.cimops.net for writing.
08/14/2014 03:13:20 - granted resource  CIM118
08/14/2014 03:13:20 - granted resource  HP.ULTRIUM6-SCSI.003
08/14/2014 03:13:20 - granted resource  med01x-qxc1-hcart3-robot-tld-0
08/14/2014 03:13:23 - Error bptm (pid=4833) error requesting media, TpErrno = Robot operation failed
08/14/2014 03:13:23 - Warning bptm (pid=4833) media id CIM118 load operation reported an error
08/14/2014 03:13:23 - current media CIM118 complete, requesting next media Any
08/14/2014 03:13:27 - Info bptm (pid=4833) EXITING with status 96 <----------
08/14/2014 03:13:27 - Error nbjm (pid=15719) NBU status: 96, EMM status: No media is available
08/14/2014 03:13:29 - Error bpdm (pid=4844) media manager terminated by parent process

jmontagu
Level 4
Employee

The detail status you provided indicates that the robot operation failed (TpErrno = Robot operation failed). The first place to go to look for a possible cause of the robot failure is your OS logs. If Windows, check the Application Event Viewer for Linux/Unix check your system logs.

Netbackup is incapable of scanning your hardware. It relies on the Operating System to perform the hardware scan and present the hardware to Netbackup.

There are a couple of excellent tools to verify that the Operating system can correctly identify the robot.

  1. Windows: Program Files\Veritas\volmgr\bin > Robtest; Unix/Linux: usr/openv/volmgr/bin > Robtest
  2. Windows: Program Files\Veritas\volmgr\bin > scan -changer; Unix/Linux: usr/openv/volmgr/bin >scan –changer

Both Robtest and scan operate at a scsi level. If the robot is not visible from either one of these commands then the issue is communication between the robot and the OS and must be resolved before Netbackup will be able to see the robot.

The following technote will assist troubleshooting robot issues:

http://www.symantec.com/docs/TECH169477

 

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

It is sooooooo demotivating when we try to assist Connect users with issues/problems, just to get no response.....

I have marked JM's post as solution (could possibly mark split solution with Riaan, but JM has assisted in providing a troubleshooting TN).