cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Weird problem with Vmware vcsa 5.5 and Netbackup 7.7.3 web plugin <cannot restore>

Dear Vox member,

Trying to install the Netbackup 7.7.3 web plugin for VMware 5.5 server appliance.

My normal vSphere client works fine, Restores can be done and backup status is available.

The web plugin is acting weird.
Backup status is fine, Master server is validated.

When trying to restore via the recovery wizard and lookup machine it gives back:

no entity was found EC:227

When try to restore via the instant recovery wizard.

No mapping found between vCenter(s) and Master Server(s)

The Master server box is empty here, while it IS available in the recovery wizard.

On the master server, this is in the web log:

2,51216,439,439,269,1479119904793,2488,36,0:,87:Entering the proxy filter and the incoming request is :/nbwebservice/image/vmclientlist,2,(0|)
2,51216,439,439,270,1479119905371,2488,36,0:,55:The CWS server returned error. Error code returned :500,2,(0|)
2,51216,439,439,271,1479119905371,2488,36,0:,75:Request with URI /nbwebservice/image/vmclientlist processed successfully...,2,(0|)
2,51216,439,439,272,1479119905418,2488,44,0:,86:Entering the proxy filter and the incoming request is :/nbwebservice/server/masterlist,2,(0|)
2,51216,439,439,273,1479119905480,2488,44,0:,74:Request with URI /nbwebservice/server/masterlist processed successfully...,2,(0|)

what could be wrong? where to troubleshoot?

Olaf

 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: Weird problem with Vmware vcsa 5.5 and Netbackup 7.7.3 web plugin <cannot restore>

Issue found:

The vcenter instance name was <localhost>. after i changed it to fqdn everything works as expected:

Olaf

 

View solution in original post

5 Replies
Highlighted
Accepted Solution!

Re: Weird problem with Vmware vcsa 5.5 and Netbackup 7.7.3 web plugin <cannot restore>

Issue found:

The vcenter instance name was <localhost>. after i changed it to fqdn everything works as expected:

Olaf

 

View solution in original post

Re: Weird problem with Vmware vcsa 5.5 and Netbackup 7.7.3 web plugin <cannot restore>

Hi!

We are having the same issue.

Could you please let us know where we can change the vcenter instance from localhost to the correct entry?

Thank you,

Highlighted

Re: Weird problem with Vmware vcsa 5.5 and Netbackup 7.7.3 web plugin <cannot restore>

We expirience exactly the same errors. Could you explaine how you changed the fqdn of the vCenter Server?

Kind regards

Tags (2)
Highlighted

Re: Weird problem with Vmware vcsa 5.5 and Netbackup 7.7.3 web plugin <cannot restore>

Seems @itsup-ast1 has not posted anything in more than 6 months.

Probably best to start a new discussion and reference this post.

Highlighted

Re: Weird problem with Vmware vcsa 5.5 and Netbackup 7.7.3 web plugin <cannot restore>

Still here!

Change fqdn in vcenter:

Go to administration:

vcenter server settings

runtime settings.

 

now you probably see somethinge like localhost. blabla

change it to your fqdn!