cancel
Showing results for 
Search instead for 
Did you mean: 

can you have more than one OST Plug in on a media\master server

Nick_Els
Level 2

 

 

Good Day

Hope all is well

I Need some assistance

 

We have Netbackup 7.6.1 loaded on a windows server 2008 connected to a datadomain

OS: 5.1.4.0-376926Model: DD690 (Current Datadomain)

We want to add a new secondary data domain

OS: 5.7.0.3-507764Model: DD2500 (New Datadomain)

It is suggested that we install OST plugin 3.5 to discover the new Data domain

 

My Question is can you have more than one OST Plug in on a media\master server

As I can not find a compatible ost Plugin  for both datadomain OS versions

 

Much Appreciated

Nick

1 ACCEPTED SOLUTION

Accepted Solutions

Nicolai
Moderator
Moderator
Partner    VIP   

No - You can't have two versions of  EMC Data Domain BOOST plugin-ins installed at one time, on the same server.

You need to find a version of DD BOOST and DD OS that support both DD690 and DD2500

You should consult EMC regarding this matter

View solution in original post

3 REPLIES 3

Nicolai
Moderator
Moderator
Partner    VIP   

No - You can't have two versions of  EMC Data Domain BOOST plugin-ins installed at one time, on the same server.

You need to find a version of DD BOOST and DD OS that support both DD690 and DD2500

You should consult EMC regarding this matter

Nicolai
Moderator
Moderator
Partner    VIP   

Update:

Please see :

 https://support.emc.com/docu59100_Announcing-End-Of-Service-Life-(EOSL)-for-EMC-Data-Domain-DD690.pdf?language=en_US

You will need a id for support.emc.com. Bascially it says : EMC is terminating your maintenance contract, effective June 30, 2016

 

 

vjuhola
Level 4
Partner

I strongly recommend you to upgrade the DD690 to a supported DDOS version. Would that be possible?

If you can find a DDOS version that is supported by the same OST-plugin, then upgrade the DD690 to that DDOS.