cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

cannot add fragment to image database - IP-LESS enviroment in one node using Netbackup 8.1.2

Hi guys,

I´m having some problems taking backup of the Exchange IP-Less environment. I followed this article: 100013808 but is not completely working.

In this environment, we have passive even databases in node 1 and passive odd databases in node 2. We are using "passive copy only". We have 32 databases.

After I made the changes the article suggested, I noticed in the host properties -> clients -> clients properties -> client name tab:

node1 -> clientname: node1

node2 -> clientname: node2

daghostname -> clientname: node1

I also, in the Distributed Application Restore Mapping tap, added:

dag -> node1

dag -> node2

the policy has the preferred list like this:

1. dag

2. node1

3. node2

So when I run the backup job, in node1 every time finishes fine, Netbackup recognizes the databases and back them up but in node 2 it fails with the error I attached.

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: cannot add fragment to image database - IP-LESS enviroment in one node using Netbackup 8.1.2

Hi @AndresV 

Look, these log that you send us does not provide much informations. Did you check the communication between master/media to node2?

Another thing, is this the first backup or this Job was running with sucessfull before?

View solution in original post

3 Replies
Highlighted
Accepted Solution!

Re: cannot add fragment to image database - IP-LESS enviroment in one node using Netbackup 8.1.2

Hi @AndresV 

Look, these log that you send us does not provide much informations. Did you check the communication between master/media to node2?

Another thing, is this the first backup or this Job was running with sucessfull before?

View solution in original post

Highlighted

Re: cannot add fragment to image database - IP-LESS enviroment in one node using Netbackup 8.1.2

Hi,

Turns out there was an error adding # in one entry in the hosts file.

Everything is working fine...

Highlighted

Re: cannot add fragment to image database - IP-LESS enviroment in one node using Netbackup 8.1.2

Don't put the DAG name in the preferred server list. NetBackup resolves the DAG name to a node based on Discovery results on the clients. NetBackup selects the most recent node to upload its results to the master server. That's why you found the hostname property for the DAG to be Node1.

In fact, all the host properties for the DAG are really the host properties of the node selected at the time you ask. They are the properties of only that node. That's why you have to set properties such as logging level and Exchange credentials on each node.

(There is one exception. The Exchange granular host proxy is saved in the master server client database. That's because only master server processes bprd and bpdbm apply the property and the proxy host doesn't have to be one of your Exchange servers. You should set this property only for the DAG and not for the nodes.)