Highlighted

client/server handshaking failed(26)

 

My Exchange GRT Backup is getting failed with the following error code.

client/server handshaking failed(26)

All the ports are open from Master/Media to Exchange Mailbox and we are able to telnet on both directions, but still getting same error.

Find the job detail logs are attached.

 

 

1 Solution

Accepted Solutions
Accepted Solution!

PLEASE believe me when I tell

PLEASE believe me when I tell you that NBU is CASE SENSITIVE.

kacst-dag001 != KACTST-DAG001

Are you running all connection test and ping commands on master as well as media server?

View solution in original post

11 Replies

We can see in one of your

We can see in one of your tags that you are using NBU 7.5.

Can you confirm that this version is also installed on all DAG members?

We see status 58 in Job Details:

Cannot connect to KACST-DAG001
Info (pid=0) done. status: 58: can't connect to client

We normally see this when there is a firewall issue or when client is unable to resolve server's IP address to hostname that appears in SERVER list.

Is KACTST-DAG001 a physical or virtual hostname?

Please ensure that you have bpcd log folder on all DAG members, then do the follwing from master and media server:

bptestbpcd -client KACTST-DAG001 -debug -verbose.

Please post output of betestbpcd command(s) as well as bpcd log on all DAG members.

Output bptestbpcd

C:\Program Files\Veritas\NetBackup\bin\admincmd>bptestbpcd -client KACTST-DAG001
 -debug -verbose
15:57:46.251 [12524.10016] <2> bptestbpcd: VERBOSE = 0
15:57:46.251 [12524.10016] <8> vnet_cached_getaddrinfo_and_update: [vnet_addrinf
o.c:1583] in failed file cache ERR=11001 NAME=KACTST-DAG001 SVC=NULL
15:57:46.251 [12524.10016] <8> vnet_cached_getaddrinfo: [vnet_addrinfo.c:1273] v
net_cached_getaddrinfo_and_update() failed 6 0x6
15:57:46.251 [12524.10016] <8> vnet_same_host_and_update: [vnet_addrinfo.c:2839]
 vnet_cached_getaddrinfo() failed STAT=6 RV=11001 NAME2=KACTST-DAG001
15:57:46.251 [12524.10016] <8> vnet_cached_getaddrinfo_and_update: [vnet_addrinf
o.c:1530] in failed cache ERR=11001 NAME=KACTST-DAG001 SVC=NULL
15:57:46.251 [12524.10016] <8> vnet_cached_getaddrinfo: [vnet_addrinfo.c:1273] v
net_cached_getaddrinfo_and_update() failed 6 0x6
15:57:46.251 [12524.10016] <8> vnet_same_host_and_update: [vnet_addrinfo.c:2839]
 vnet_cached_getaddrinfo() failed STAT=6 RV=11001 NAME2=KACTST-DAG001
15:57:46.266 [12524.10016] <8> vnet_cached_getaddrinfo_and_update: [vnet_addrinf
o.c:1530] in failed cache ERR=11001 NAME=KACTST-DAG001 SVC=NULL
15:57:46.266 [12524.10016] <8> vnet_cached_getaddrinfo: [vnet_addrinfo.c:1273] v
net_cached_getaddrinfo_and_update() failed 6 0x6
15:57:46.266 [12524.10016] <8> vnet_same_host_and_update: [vnet_addrinfo.c:2832]
 vnet_cached_getaddrinfo() failed STAT=6 RV=11001 NAME1=KACTST-DAG001
15:57:46.266 [12524.10016] <8> vnet_cached_getaddrinfo_and_update: [vnet_addrinf
o.c:1530] in failed cache ERR=11001 NAME=KACTST-DAG001 SVC=NULL
15:57:46.266 [12524.10016] <8> vnet_cached_getaddrinfo: [vnet_addrinfo.c:1273] v
net_cached_getaddrinfo_and_update() failed 6 0x6
15:57:46.266 [12524.10016] <8> init_connect_recs: [vnet_connect.c:721] vnet_cach
ed_getaddrinfo() failed STAT=6 RV=11001 HOST=KACTST-DAG001
15:57:46.266 [12524.10016] <8> connect_to_service: [vnet_connect.c:545] init_con
nect_recs() failed 6 0x6
15:57:46.266 [12524.10016] <8> vnet_connect_to_bpcd: [vnet_connect.c:279] connec
t_to_service() failed 6 0x6
15:57:46.266 [12524.10016] <2> local_bpcr_connect: Can't connect to client KACTS
T-DAG001
15:57:46.266 [12524.10016] <2> ConnectToBPCD: bpcd_connect_and_verify(KACTST-DAG
001, KACTST-DAG001) failed: 48
<16>bptestbpcd main: Function ConnectToBPCD(KACTST-DAG001) failed: 48
15:57:46.266 [12524.10016] <16> bptestbpcd main: Function ConnectToBPCD(KACTST-D
AG001) failed: 48
<2>bptestbpcd: client hostname could not be found
15:57:46.266 [12524.10016] <2> bptestbpcd: client hostname could not be found
<2>bptestbpcd: EXIT status = 48
15:57:46.266 [12524.10016] <2> bptestbpcd: EXIT status = 48
client hostname could not be found

C:\Program Files\Veritas\NetBackup\bin\admincmd>

bptestbpcd main: Function

bptestbpcd main: Function ConnectToBPCD(KACTST-DAG001) failed: 48
bptestbpcd: client hostname could not be found

What happens if you ping KACTST-DAG001?

Check on master and media server.

PLEASE also answer rest of questions in my previous post?

I do not ask questions to be difficult, but it order to assist, we need as much information as possible.

Virtual Name DAG

DAG is Virtual Host Name

C:\Users\netbackup_admin>ping -a kacst-dag001

Pinging kacst-dag001 [172.16.0.95] with 32 bytes of data:
Reply from 172.16.0.95: bytes=32 time=34ms TTL=128
Reply from 172.16.0.95: bytes=32 time=11ms TTL=128
Reply from 172.16.0.95: bytes=32 time=10ms TTL=128
Reply from 172.16.0.95: bytes=32 time=12ms TTL=128

Ping statistics for 172.16.0.95:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 10ms, Maximum = 34ms, Average = 16ms

 

C:\Program Files\Veritas\NetBackup\bin>bpclntcmd -hn kacst-dag001
host kacst-dag001: kacst-dag001 at 172.16.0.95
aliases:     kacst-dag001     172.16.0.95
 

and we are using NBU 7.5.0.1 all servers have same version for futher information i am attaching nbsu output file.

 

 

C:\Program Files\Veritas\NetBackup\bin>bpclntcmd -ip 172.16.0.95
host 172.16.0.95: kacst-dag001 at 172.16.0.95
aliases:     kacst-dag001     172.16.0.95

 

Accepted Solution!

PLEASE believe me when I tell

PLEASE believe me when I tell you that NBU is CASE SENSITIVE.

kacst-dag001 != KACTST-DAG001

Are you running all connection test and ping commands on master as well as media server?

View solution in original post

connection test

Yes i am running all test on media and master server both,

now i am getting this error that connection issue is no more.

none of the requested files were backed up(2)

Glad we could help to sort

Glad we could help to sort out the connection problems.

With regards to your new error, please have a look at these HOWTO videos (the information will be same for post-7.0 as well):

Exchange 2010 Backups
 
 
 
If these videos do not help to solve your new issue, please start a new discussion with all relevant details of your environment plus steps that you have taken to config policy and GRT.
 
Please remember to close this thread by marking the post that has helped you most as Solution.
 

Your latest post regarding

Your latest post regarding duplication errors : https://www-secure.symantec.com/connect/forums/duplication-error  shows attempt to to duplicate DAG backup.

This says to me that this issue has been resolved and DAG backups now completing successful?

If this is true, please select the post that helped you solve status 26 and Mark As Solution.

 

Case Sensitive

 

I Change the name to Small lettters and now backup is working fine.

 

Re: Case Sensitive

@Saqib_Alam,

I am geting the same your proble, Could you detail me what I have to do with "I Change the name to Small lettters and now backup is working fine" ?

Thanks.

Re: Case Sensitive

This user last posted in 2013.
Best to start a new discussion where you explain your situation.