Highlighted

error msg : "failed to perform database backup, status server not allowed access (1)" in Problem Report

Hi All,

Anyone see the msg "failed to perform database backup, status server not allowed access (1)" before, how could I fix it, thanks.

T

17 Replies
Highlighted

netbackup version

What version of netbackup are you using?

Do you have cold catalog configured?

refer this TN. It might help:

http://seer.entsupport.symantec.com/docs/295058.htm 
Highlighted

haven't seen that exact message

What kind of database?  Client and Server details?

Add the server to Client Properties, Server in the Netbackup GUI

Highlighted

[[whisper : there's a space on the end of your URL scorpy]]

Smiley Wink
Highlighted

he seems to like some extra space

Highlighted

oops

Thank you guys.
Yes, just realized that there is always an extra space at the end of URL that I give
Will take care of it the next time.
Highlighted

it's NBU 6.5.3 running on

it's NBU 6.5.3 running on Solaris  10. I configured the cold backup catalog. I see this error msg in Problem Report. I checked this error msg in symentec support website but don't see anything
Highlighted

There does only appear to be

There does only appear to be reference to the URL as per scorpys post (less the space at the end Smiley Wink )

Any reason why you have Cold Catalog Backups configured? Have you looked at implementing the Hot Catalog Backups?
Highlighted

Andy, I configured Hot

Andy,

I configured Hot backup catalog, it's running every day (daily incremental & weekly full backups) , last time I saw error msg in Problem Report (sorry don't remember the error msg), I checked it on symantec website, they suggest me to configure cold catalog backup
Highlighted

Not sure if this is something you should be aware of:

DOCUMENTATION: The Veritas NetBackup (tm) System Administrator's Guide does not list the considerati...


So are you saying that you were getting this error message before you configured Cold Catalog backups or a different one?

I personally don't see the need for the Cold ones ('cept the ones in the 'fridge) & switched ours off (not the 'fridge!) as soon as we went to 6.5 (& I realised that I couldn't do anything with NetBackup at all when they were running).

Does the error message occur at a particular time? e.g. when the cold cat is running
Are you getting any other error messsages/failures?

Highlighted

no this error msg shows up

no this error msg shows up after I configured cold catalog backup . I configured cold catalog backup (in schedule from "only when manually initiated" to " After each session of scheduled, user, or manual backups". I thinks cold catalog  backup doesn't run yet until I start it.
Highlighted

If you've got Hot Catalog backups configured and they are

working ok, then I would ensure that the Cold Catalog backup is configured as "only when manually initiated" so that it doesn't run.
Highlighted

add this


Add the server to Client Properties, Server in the Netbackup GUI

Highlighted

ok I configured Cold catalog

ok I configured Cold catalog backup as "only when manually initated" then se what happens. I never run cold catalog  backup  because if I run it, I need to stop EMM database.
Highlighted

after I configured back cold

after I configured back cold catalog backup to "Only when manually initiated" I see a warning in Report Problem: "Database backup is currently disable"
Highlighted

http://seer.entsupport.symantec.com/docs/272532.htm

Overview: In the "Problems" report in the Veritas NetBackup (tm) Administration Console, the message, "WARNING: NetBackup database backup is currently disabled" appears.

Resolution:
This warning message indicates the offline backup schedule for the NetBackup catalog is set to "Only when manually initiated".
Highlighted

http://seer.entsupport.symantec.com/docs/272532.htm

Overview: In the "Problems" report in the Veritas NetBackup (tm) Administration Console, the message, "WARNING: NetBackup database backup is currently disabled" appears.

Resolution:
This warning message indicates the offline backup schedule for the NetBackup catalog is set to "Only when manually initiated".
Highlighted

that's right I followed this

that's right I followed this article to select the "After each session of scheduled, user, or manual backups" option after I seleceted this option I got warning from Report Problem : "failed to perform database backup, status server not allowed access (1)"   Anyone has same warning msg ????