cancel
Showing results for 
Search instead for 
Did you mean: 

is windows server 2003 and 2008 is supported by Netbackup

Dav1234
Level 4

Hello Team,

is windows server 2003 and 2008 is supported by Netbackup.

1 ACCEPTED SOLUTION

Accepted Solutions

davidmoline
Level 6
Employee

Hi @Dav1234 

As per the software compatibilty list neither of the two operating systems are supported by Veritas. The reason is that Veritas does not support an operating system that is not supported by the respective vendor (Microsoft in this case). 

You can check easily what is and what is not supported by refering to the relevant software version compatibility list from the master list here: https://www.veritas.com/support/en_US/article.000033647

That said, NetBackup will continue to work on these operating systems, although you will not be able to upgrade the NetBackup version to anything current (as the installer will block the installation/upgrade). The problem is that you will be on your own if you have any problems. 

Cheers
David

View solution in original post

4 REPLIES 4

davidmoline
Level 6
Employee

Hi @Dav1234 

As per the software compatibilty list neither of the two operating systems are supported by Veritas. The reason is that Veritas does not support an operating system that is not supported by the respective vendor (Microsoft in this case). 

You can check easily what is and what is not supported by refering to the relevant software version compatibility list from the master list here: https://www.veritas.com/support/en_US/article.000033647

That said, NetBackup will continue to work on these operating systems, although you will not be able to upgrade the NetBackup version to anything current (as the installer will block the installation/upgrade). The problem is that you will be on your own if you have any problems. 

Cheers
David

View solution in original post

I think the last version of NetBackup to support Windows 2008 was 8.2. That NetBackup version is still supported. I have run NetBackup 8.3 on Windows 2008 R2 but it wouldn't be supported. I haven't tried 9.0.

Hello Lowell,

If we faced any issue while restoration/backup failure and version upgrade on Windows server 2003 and 2008, will Veritas support help us to resolve? As these servers are out of support. 

For Windows 2008 make sure you are using a supported version of NetBackup that supports it. Consult the official compatibility list to confirm what version of NetBackup you need.

I don't know about Windows 2003, other than get off of it as soon as you can.

Microsoft stopped providing security updates for Windows 7 a couple of years ago. Windows 2008 R2 is the server equivalent of Windows 7. By staying on old versions of the OS, your vulnerabilities extend beyond your backup software.