cancel
Showing results for 
Search instead for 
Did you mean: 

netbackup volume manager error 163

Willie_SA
Level 6
Partner Accredited

NBU 7.1 - All windows 2008 servers

Master server on Virtual

Media server on Physical

Problem:

Cannot connect ot NBU Console - folloing error:

netbackup volume manager error 163

NetBackup Volume Manager and Device Manager services not starting.

As per Google :

Checked VM.conf file

Update services file with required entries.

 

System still active - NBU failure.

 

Thank you

1 ACCEPTED SOLUTION

Accepted Solutions

Willie_SA
Level 6
Partner Accredited

Finally re installed NetBackup Master server.

After this all working again.

Closed.

View solution in original post

10 REPLIES 10

Willie_SA
Level 6
Partner Accredited

Soory - the error is on Master server.

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

Try the following:

From cmd (in netbackup\bin\admincmd folder), first stop NBU:

bpdown -f -v

Wait to finish.
Confirm all services are down with '..\bpps'.

Open Services, and stop Symantec Private Branch Exchange.
Start service again.

Go back to cmd and start NBU:

bpup -f -v

Check for error messages.
Check running services/processes with ..\bpps

Let us know which services are not starting and what error message(s) is seen.

Mark_Solutions
Level 6
Partner Accredited Certified

IS this the Admin console on the Master or a remote / media server admin console that will not connect?

As it is 2008 ensure UAC is turned off (or open with right click - run as administrator) and make sure the firewall is off

If a remote admin console make sure the admin console server it listed in the additional servers list on the master

Hope this helps

Willie_SA
Level 6
Partner Accredited

M

i did as you suggest.

No errors but just saying serveces not started.....

Please see attached as to that I did and also last screen of the error.

Appologize for screen dump - but via RDC not working well.

Willie_SA
Level 6
Partner Accredited

Just to add - this is done locally on the master server. Open console there.

Did try right click - as admin - same result.

Willie_SA
Level 6
Partner Accredited

Try to use NBU console on Media server and got message about server list. See attached screen shot.

I remeber this coming up on Master server and used 'repair'.

After this the messages mentioned before started coming up.

It must be something to do with serverlist??

What do you think?

Willie_SA
Level 6
Partner Accredited

Sorry here is the attachment.

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified
Willie, please try and copy text from cmd output and post as .txt files (battling with Word files on Connect Mobile). Did you check bpps output after stopping and starting NBU? I would like to see text copy of output.

Willie_SA
Level 6
Partner Accredited

There is no messages other than STARTED or NOT Started  as output when doing bpup.

Output from bpps:

Bpps output

Vnetd

Bpinetd

Bpcd

Dbsrvl1

Nbemm

Nbrb

Bpcompatd

Bnsl

Nbsvcmon

bpps

 

Does this help?

Willie_SA
Level 6
Partner Accredited

Finally re installed NetBackup Master server.

After this all working again.

Closed.