cancel
Showing results for 
Search instead for 
Did you mean: 

opscenter on Solaris 10 X86 VM

deamon
Level 4
Partner
Hello All,

I installed OpsCenter onto a Solaris 10 X86 VM, and the install looked to have completed wihtout any errors, but the services did not start. i tried starting them manaually but i can seem to get 2 of them started, the DB service and vxatd.

DB service always fails with a DBSPAWN ERROR: -82, not sure whats going on with vxatd

TIA
1 ACCEPTED SOLUTION

Accepted Solutions

Will_Restore
Level 6

Changes to operating system requirements for OpsCenter

Table 2-3 in the Symantec OpsCenter Administrators Guide provides incorrect

information about operating system (OS) requirements for OpsCenter. The

following table lists the correct OS requirements for OpsCenter:


Solaris 10 x64   No   No   No   No   No   No


ftp://exftpp.symantec.com/pub/support/products/NetBackup_Enterprise_Server/337179.pdf

View solution in original post

4 REPLIES 4

deamon
Level 4
Partner
bash-3.00# /opt/SYMCOpsCenterServer/bin/opsadmin.sh start
Starting Symantec OpsCenter Services

Starting Symantec OpsCenter Database Server Service
SQL Anywhere Start Server In Background Utility Version 11.0.1.2279
DBSPAWN ERROR:  -80
Unable to start database server
Unable to start Symantec OpsCenter Database Server
Symantec OpsCenter Database Server Service failed to start
Starting Symantec OpsCenter Server Service
Starting Symantec OpsCenter Server...
Symantec OpsCenter Server started, pid = 2155
Starting Symantec OpsCenter WebServer Service

bash-3.00# /opt/SYMCOpsCenterServer/bin/opsadmin.sh monitor
AT service is down
PBX service is up
Symantec OpsCenter Database Server Service is down
Symantec OpsCenter Server Service is up
Symantec OpsCenter WebServer Service is up


CRZ
Level 6
Employee Accredited Certified
Did you have to perform the installation more than once on this machine?

Is OpsCenter only on this machine?  (Like, it's not also a master or anything?)  If that's the case, you might want to pkgrm everything and try one more clean install to see if things behave differently.

If THAT doesn't work....you'll probably want to open a case with Support.  :)

deamon
Level 4
Partner
this is a standalone machine for OpsCentre, not a Master or Media server, and it was from the first attempt.

I uninstalled everything, and then installed and get exactly the same problem.

Will_Restore
Level 6

Changes to operating system requirements for OpsCenter

Table 2-3 in the Symantec OpsCenter Administrators Guide provides incorrect

information about operating system (OS) requirements for OpsCenter. The

following table lists the correct OS requirements for OpsCenter:


Solaris 10 x64   No   No   No   No   No   No


ftp://exftpp.symantec.com/pub/support/products/NetBackup_Enterprise_Server/337179.pdf