cancel
Showing results for 
Search instead for 
Did you mean: 

"Installation of Veritas NetBackup client into the SRT failed" when creating SRT

carloslb2
Level 3

Hello!

I have the following environment:

Virtual (VMware) Master Server: SLES 15 SP1 x86-64 running NetBackup Server 8.2
Physical Media Server: SLES 15 SP1 x86-64 running NetBackup Server 8.2
Virtual (VMware) Boot Server: Windows 2012 R2 Standard x64 running NetBackup Client 8.2

And I'm trying to create a x64 Windows SRT.

I registered the boot server successfully and Master can see it.

So I ran the SRT wizard on boot server, installed Windows ADK and tried to create a SRT:

Create a new Shared Resource Tree > Create a new Fast Restore Shared Resource Tree (only option available) > Insert SRT name (W_TEST3), select architecture (x64) and set target directory to SRT (C:\W_TEST3)

Then it asks me a path to NetBackup client image, so I set: C:\Users\Administrador\Desktop\NetBackup82Win\x64\Veritas NetBackup Client.msi.

After that it runs and completes successfully "Extracting files" and "Copying files to the SRT", but give me this message ""Installation of Veritas NetBackup client into the SRT failed; to retry, click Back." (attached).

The SRT was created on Master Server but I can't select it to create a bootable media on boot server, for example, because it's not listed on BMR assistant.

Am I missing something? Is there any restriction on boot server being a VM?

I checked this discussion but it doesn't apply because I don't have an installed antivirus on Boot Server:

https://vox.veritas.com/t5/NetBackup/Creating-SRT-x64-failed-with-quot-Installing-of-Veritas/m-p/828...

Thanks!

1 ACCEPTED SOLUTION

Accepted Solutions

Hello!

Support has provided the solution: the OS I'm running (both boot and target machines) is PT-BR, while NetBackup client is EN-US, so I had to replace the file srd-staticfiles.cab with one sent by support team (apparently it enables FR, JP and ZH language support) and it worked.

Thank you!

 

View solution in original post

2 REPLIES 2

fmatzinger1
Level 2

Hello,

what do u have in logs?

e.g. vxlogview.cmd -o 128 -d all -t 01:00:00 ; vxlogview.cmd -o 125 -d all -t 01:00:00 

Please note you may have Windows Defender as default antivirus on Windows.

Hello!

Support has provided the solution: the OS I'm running (both boot and target machines) is PT-BR, while NetBackup client is EN-US, so I had to replace the file srd-staticfiles.cab with one sent by support team (apparently it enables FR, JP and ZH language support) and it worked.

Thank you!

 

View solution in original post