Highlighted

"Multiple points" error on installing NetBackup Plug-in for VMware

"Multiple points" error occured when validating vCenter credential during installation of NetBackup Plug-in for VMware.

Tried searching the net but this case seems to be very uncommon.

Master Server is Linux @ v8.1.2

VMware is v6.7.0

Any idea? or other method of installing plug-in? 

By the way, vCenter has been defined on Credential successfully and VMware-type backups are running fine. 

Tags (2)
1 Solution

Accepted Solutions
Accepted Solution!

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

Many thanks Marianne.

I'm running out of time so decided to open case, VERITAS came back with EEB. 

"A change in the way vCenter presents its version number after the 6.7.0.20000 update (U1) was not expected by our Plug-in deployment tool and therefore this needs to be patched."

After applying it works just fine.

View solution in original post

14 Replies

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

I don't know about 'other methods of installing', but maybe double-check all the requirements before another installation attempt?

All I have to offer is the manual - NetBackup Plug-in for VMware vSphere Web Client Guide

Have a look at these topics in chapter 2:

■ Requirements for the NetBackup plug-in for vSphere Web Client
■ Using consistent vCenter naming with the NetBackup plug-in for vSphere Web Client
■ vCenter privileges for managing NetBackup plug-in installation 
    (Note: The Extension privileges are also required for updating or uninstalling the plug-in.
■ Notes on using the plug-in in a VMware Platform Services Controller (PSC) environment

Hope this helps...

Accepted Solution!

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

Many thanks Marianne.

I'm running out of time so decided to open case, VERITAS came back with EEB. 

"A change in the way vCenter presents its version number after the 6.7.0.20000 update (U1) was not expected by our Plug-in deployment tool and therefore this needs to be patched."

After applying it works just fine.

View solution in original post

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

Hi, having the same issue.  Can you please point me to the EEB you were asked to install?

 

Thanks

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

Thanks for the feedback @Yet.

Did the Support Engineer perhaps tell you if a TechNote was created for this issue? 

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

I got EEB from VERTIAS particular to my platform (Redhat). If you have same platform I can share it with you, otherwise you may need to open case with them. Let me know...

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

Afraid he did not.

And forgot to ask as well. :-)

 

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

Ah ok, not going to help then i'm afraid as I am on Windows Server.

I will log a call and see what they say.

 

Thanks

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

Hi, I would like to try your fix for the same issue. Did you have to patch the netbackup master server, or the VMCentre appliance? If so, which patch did you use? I am running NB 8.1.1 on windows, & a Vcentre appliance V 6.7

 

Many thanks

 

Mark

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

That patch is for Master Server, and EEB just simply change the vwcp_manage file.

It's platform specific and mine is Redhat which ovbiously will not work for your Windows.

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

@Yet

Maybe you could share your case # ? 

It will help other users if they can quote your case # and/or Etrack # when logging a Support call. 

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

Sure Marianne. here it is - 190123-001512.

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

same issue for me also, my master is 8.1.2 and vcenter is 6.7 U2a. kindly share the EEB fix details
Tags (2)

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

EEB is OS dependent. You may need to open case with VERITAS to provide you with correct EEB for your OS.

Re: "Multiple points" error on installing NetBackup Plug-in for VMware

The EEB is unfortunately not publicly available.

Anyone finding this post should log a call with Veritas Support to obtain the EEB.

The issue is hopefully resolved in NBU 8.2 that was released on 28 June 2019. 
https://www.veritas.com/content/support/en_US/article.100032801.html