Highlighted

sap oline backup error

Hi ,,,

can any one tell me what is the resion of error no 6..

Please give me proper solution for that..

SAP_SCHEDULED = 1
SAP_USER_INITIATED = 0
SAP_SERVER = bkp-srv1
SAP_POLICY = sapprod1_online_backup
SAP_SCHED =
SAP_SNC_SCHED = Full
BR0051I BRBACKUP 7.00 (32)
BR0055I Start of database backup: benfdery.anf 2014-02-15 10.56.10
BR0484I BRBACKUP log file: O:\oracle\D12\sapbackup\benfdery.anf
BR0280I BRBACKUP time stamp: 2014-02-15 10.56.10
BR0301E SQL error -257 at location BrDbConnect-2, SQL statement:
'CONNECT system/********'
ORA-00257: archiver error. Connect internal only, until freed.
BR0310E Connect to database instance D12 failed
BR0280I BRBACKUP time stamp: 2014-02-15 10.56.10
BR0301E SQL error -257 at location BrDbConnect-2, SQL statement:
'CONNECT system/********'
ORA-00257: archiver error. Connect internal only, until freed.
BR0310E Connect to database instance D12 failed

BR0056I End of database backup: benfdery.anf 2014-02-15 10.56.10
BR0280I BRBACKUP time stamp: 2014-02-15 10.56.10
BR0054I BRBACKUP terminated with errors
Execution of BRBACKUP command failed - exiting
 

 

4 Replies
Highlighted

ORA-00257: archiver error.

ORA-00257: archiver error. Connect internal only, until freed.

Cause: The archiver process received an error while trying to archive a redo log. If the problem is not resolved soon, the database will stop executing transactions. The most likely cause of this message is the destination device is out of space to store the redo log file.

http://www.dba-oracle.com/sf_ora_00257_archiver_error_connect_internal_only_until_freed.htm

 

Highlighted

It looks like you have posted

It looks like you have posted this same error in November and December. Please see the comments and solutions given previously.

https://www-secure.symantec.com/connect/forums/netbackup-error-6-sap-online-backup-0

https://www-secure.symantec.com/connect/forums/probleme-backup-new-configuration-sap

 

Highlighted

Status 6 is generic "database

Status 6 is generic "database backup failed".  You really have to look at the database side to figure out what the trouble is.  Prior posts were for other problems even though the NetBackup status code was the same.

Highlighted

@ELKHOMRI any luck with this

@ELKHOMRI

any luck with this yet?