cancel
Showing results for 
Search instead for 
Did you mean: 

vSphere Plug-in appending domain name to FQDN vCenter Server name in Recovery Wizard

HPosenRU
Level 4

I hope someone here can help me with an issue I am having.

I am running a NBU 8.2 master on a Solaris 11 server and connecting to a vCenter server running 6.7 u3. This is the first time installing the plug-in for a vCenter server that has been running in the environment for a long time. After loading the plug-in and  generating a cert for the vCenter server on the master, I select the Veritas NetBakup Plug-in from the Shortcuts screen in the vSphere Client. I then registered the master server (using the generated cert) and validated it successfully.  I then select Recovery and then click on the Run Recovery Wizard button which then goes to a VM selection screen that is autopopulated with the vCenter Server name but the name has the domain name appended to the end of the FQDN (as seen below).

2020-02-26 08_52_51-vSphere - Recovery Portal.png

Has anyone seen this before and know of a fix? I have a case open with Veritas but the tech hasn't seen this issue before.

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions

We had to get VMware tech involved to fix some files. Now everything is showing up correctly and the plug-n is functioning properly.

View solution in original post

2 REPLIES 2

HPosenRU
Level 4

An addiotnal piece of information, from the vSphere Client in the vCenter Server Entensions the following are also showing up the a double domain name:

2020-02-26 11_05_52-vSphere - vCenter Server Extensions.png

We had to get VMware tech involved to fix some files. Now everything is showing up correctly and the plug-n is functioning properly.

View solution in original post