cancel
Showing results for 
Search instead for 
Did you mean: 

veritas nbu webui unable to load after first reboot

BobbyXu
Level 4
Steps.
After first install Nbu,
Both Https://host/webui/login and Https://localhost/webui/login is working fine but after rebooting the nbu server it not working
8 REPLIES 8

davidmoline
Level 6
Employee

Hi @BobbyXu 

First check that the services restart correctly - in particular the NetBackup Web Management Console". 

If you are on Linux, then run the following two commands:
service netbackup stop
service netbackup start

Make sure everything starts.

David

Thanks @davidmoline 

I have tried you recommendations and it works.

May I know what is the cause of this can't possibly run this command after every restart

I am using RHEL 8.6 with nbu 9.1.0.1

I have tried multiple times of reinstalling but every time end up with the same result, that the reason why I am asking for help here.

Hi @BobbyXu 

It is difficult to give you a reason why NetBackup isn't starting properly. By rights when you install NetBackup it should be configured to start on boot (what else is the server doing, what are the h/w specs?).

After a reboot are any NetBackup services running at all (can you show the output please)?

# /usr/openv/netbackup/bpps -x

NetBackup does not use systemctl but the older start-up method (maybe this is why on 8.6). Anyway check to see if it is enabled (the run levels listed as "on" - try this command:
# chkconfig --list

You should see lines for NetBackup (netbackup) and PBX Exchange (vxpbx_exchanged) required by NetBackup, something like this:

# chkconfig --list

Note: This output shows SysV services only and does not include native
systemd services. SysV configuration data might be overridden by native
systemd configuration.

If you want to list systemd services use 'systemctl list-unit-files'.
To see services enabled on particular target use
'systemctl list-dependencies [target]'.

netbackup 0:off 1:off 2:on 3:on 4:off 5:on 6:off
vxpbx_exchanged 0:off 1:off 2:on 3:on 4:on 5:on 6:off

Cheers
David

BobbyXu
Level 4

Hi @BobbyXu

While the information is nice, there is no context and you have not provided all the output I requested (e.g. chkconfig --list).

The services shown look like everything is running okay, but is this after a reboot without any other intervention?

David

Sorry about missing out the chkconfig information

I will do a final reinstallation and do a update here

Hi,
Netbackup 0:off 1:off 2:on 3:on 4:off 5:on 6:off
vxpbx_exchanged Netbackup 0:off 1:off 2:on 3:on 4:on 5:on 6:off

No intervention after reboot

davidmoline
Level 6
Employee

Hi @BobbyXu

I can't see anything obviously wrong in what you have shown. Are there any other processes on the master server that want to use port 443?

David