cancel
Showing results for 
Search instead for 
Did you mean: 

Integration Between OpsCenter 7.6 and VMware Vcenter 5.5

Hi Masters,

 

Can you please tell me how can we integrate OpsCenter 7.6 with Vmware Vcenter 5.5

 

 

9 Replies

Hi, OpsCenter is a NetBackup

Hi, OpsCenter is a NetBackup reporting tool - what kind of integration are you looking for? I am not really understanding the question. Thanks! dave

Hi Dave,   am sorry for the

Hi Dave,

 

am sorry for the mistake, what i mean is how to show alerts and actions in the vcenter.

I mean how I can get

I mean how I can get NetBackup 7.6 Plug-In for VMware vCenter?

Guys, i installed the

Guys, i installed the Netbackup 7.6.0.1 vCenter Plug in, and when i check the tap for Symantec Netbackup in the vCenter, i got this error message:    (Internal Error, Please notify the administrator,  Take not eof any unsaved data, and click here to continue)

 

Please see the pic attached

 

I would suggest go through

I would suggest go through again this section Installing the NetBackup Plug-in for vCenter in the Symantec NetBackup™ Plug-in for VMware vCenter Guide then refer to Troubleshooting section.

Article URL http://www.symantec.com/docs/DOC6462

 

( this plug-in has nothing to do with OpsCenter )

The plugin uses Internet

The plugin uses Internet Explorer as backend, and this error occurs if u have IE 11 installed on the client computer.

 

Does it work with a previous

Does it work with a previous version of Internet Explorer?


Per the OS compatibility guide found here:

 

OpsCenter supports the following version of Internet Explorer:

 

- 7.x, 8.x, 9.0, 10.0
- 32-bit and 64-bit

Hi,   I just deployed the

Hi,

 

I just deployed the same nbu plugin in my VC server environment and also getting same error. However, this has nothing to do with opscenter server.

My VC server version is 5.0.0 build 913577

 

Please any suggestions?

 

 

Hi BasigDegrasia3,  As per

Hi BasigDegrasia3,  As per issues you had reported. Please see following link for resolution. My environment is working perfectly now after applying same checks.

 

http://www.symantec.com/business/support/index?page=content&id=TECH211596

 

Thank you