cancel
Showing results for 
Search instead for 
Did you mean: 

NBAR 4.6 licenses lost and now customer has already upgraded to 5.x and 6.x

IHAC who has located a license of Netbackup Advanced reporter purchased from  in 2003 and i guess was running NBU 4.6
Customer has a some queries on the same.

a) Customer's setup is currently on 5.x and 6.x,customer wants to know if same licenses can be used on this setup.
b) Does customer need to purchase any upgrade lic's.
c) Is it possible to implement the same lic's in current setup.

Appreciate any pointers on the same..

rgds'
Saqib
1 Reply

Per the NBAR compatibility

Per the NBAR compatibility list (http://seer.entsupport.symantec.com/docs/271321.htm) : 

a) will still work with NB 5.x, will break with NB 6.x
b) almost certainly. Have them talk with their Symantec account manager.
c) doubtful. see 'b'.

Their best bet is probably trying to talk their account manager into giving them a cut-rate VBR license because it's an upgrade. It's been too long since NBAR so I don't remember exactly how it was licensed - VBR goes per-client.

Good luck.