Opcenter Atutil

Hi, I am planing to upgrade Netbackup Ops center from 7.6.0.2 to 7.6.1.2. I have a doubt with AT.

I don't have LDAP or AD authentication is my environment, Do I still need to export the authentication settings using atutil before the upgrade and import back after the upgrade ?

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Re: Opcenter Atutil

If you just use local accounts, I dont think you need to do anything with atutil. I have done an upgrades from 7.1.0.4 to 7.6.0.4 to 7.7.1 without ever running this utility and have not experienced any issues. It might be that the upgrade process runs this automatically in the background, but in either case I would say dont worry about it. 

View solution in original post

3 Replies
Highlighted

Re: Opcenter Atutil

When I run the atutil command i see below error ? what does it mean ?

---------------------------------------------------------------------------------------------------------------------

atutil export -f /backup/export_at_28feb2016.xml -p xxxxxxxxx -b


---------------------------------------------------------------------------------------
---------------------------------------------------------------------------------------

ERROR V-18-8042 Unable to get Broker Attributes. Check if it is a broker configuration

Export Failed.

Highlighted
Accepted Solution!

Re: Opcenter Atutil

If you just use local accounts, I dont think you need to do anything with atutil. I have done an upgrades from 7.1.0.4 to 7.6.0.4 to 7.7.1 without ever running this utility and have not experienced any issues. It might be that the upgrade process runs this automatically in the background, but in either case I would say dont worry about it. 

View solution in original post

Highlighted

Re: Opcenter Atutil

Thanks Areznik.... I'm able to upgrade without any issue.