cancel
Showing results for 
Search instead for 
Did you mean: 

OpsCenter 7.7 is it working on NBU 7.5.0.6 ?

Hi All; I hear Symantec released new Symantec OpsCenter 7.7. I like to upgrade from my current 7.6.0.2 to 7.7. My question , OpsCenter 7.7 is it working on NBU 7.5.0.6 ? Or should I wait until I upgrade my nbu system to 7.7.0.2 ? Thnak you.
1 Solution

Accepted Solutions
Accepted Solution!

You can still collect data

You can still collect data from 7.5 (7.0 even)
 

View solution in original post

3 Replies
Accepted Solution!

You can still collect data

You can still collect data from 7.5 (7.0 even)
 

View solution in original post

Thank you.

Thank you.

Please mark the solution if

Please mark the solution if you don't mind.