cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

OpsCenter View Builder Compatibility with 2008

The Compatibility Technote and SORT states:

View Builder shows "YES" in the colmuns for usage on 2008 and 2008R2  (32 or 64 bit)

However, there is a note (2)  which says  "2. NetBackup 7.6 and later does not support this feature on this platform."

I've seen the View Builder work fine at 7.6 on 2008.

Why are we saying it NOT supported at 7.6?  Why are we dropping support?  

 

2 Replies
Highlighted

as per NB 7.6 Admin guide of

as per NB 7.6 Admin guide of OPS center

Note: You must install OpsCenter Server, Agent, and View Builder of the same
versions. For example, Server 7.6 is compatible only with Agent 7.6 and View
Builder 7.6.

Have you checked its functions are working?

Highlighted

The customer is "planning"

The customer is "planning" the upgrade to 7.6

 

The Compatibility Guide is causing the questions ... Yes.. he will have all at the same version..

The question is .. 2008 and 2008R2 supported for Viewbuilder or not?