cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Problem exporting queries.

I have some normal and some custome queries that I want to export in CSV in order to set them nice and presentable in an excel sheet.

 

Now the problem I am having, is that the report generates about 10.000 lines, and when I export it, it only transfers the first 4000 lines.

As you can see, this is a very anoying problem, and truth is I have no idea why is it happening, and don´t know if there is a way to walk around it. I asked several guys over here, and no one seems to have a clue.

 

Any chance someone here knows a trick?

 

BTW, Opscenter 7.5.0.4

 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Hi, there is a default of

Hi,

there is a default of 4000 rows on exports. This can be changed by editing the report.conf file as referenced in the technote below.

http://www.symantec.com/business/support/index?page=content&id=TECH150215

Path to the file is

C:\Program Files\Symantec\OpsCenter\server\config\report.conf

This is done on purpose so that if a report has too much data it doesnt take hours to run and export.

Let me know if this doesnt solve the problem.
Cheers,

dave

View solution in original post

6 Replies
Highlighted
Accepted Solution!

Hi, there is a default of

Hi,

there is a default of 4000 rows on exports. This can be changed by editing the report.conf file as referenced in the technote below.

http://www.symantec.com/business/support/index?page=content&id=TECH150215

Path to the file is

C:\Program Files\Symantec\OpsCenter\server\config\report.conf

This is done on purpose so that if a report has too much data it doesnt take hours to run and export.

Let me know if this doesnt solve the problem.
Cheers,

dave

View solution in original post

Highlighted

THanks dave, I was looking

THanks dave,

I was looking for this from long time..

I will apply this settings and see how this works

Highlighted

thanks Dave, worked like a

thanks Dave, worked like a charm!

Highlighted

do we need to restart

do we need to restart opscenter services after applying these settings...

Highlighted

according to below tech,

according to below tech, looks like we need to restart opscenter...

http://www.symantec.com/business/support/index?page=content&id=TECH150215

which dave provided

Highlighted

Yes, OC services need to be

Yes, OC services need to be restarted after this change.

Best,

dave