cancel
Showing results for 
Search instead for 
Did you mean: 

symantec opscenter not working

Symantec OPs center is not working. To fix it, I followed below tech note.

http://www.symantec.com/business/support/index?page=content&id=TECH147534

However, getting below error

# /opt/VRTS/install/installat -configure
Can't locate CPI/common/CPI.pm in @INC (@INC contains: /opt/VRTSperl/lib/site_perl/CPI /opt/VRTSperl/lib/5.8.8/i86pc-solaris-thread-multi-64int /opt/VRTSperl/lib/5.8.8/i86pc-solaris-thread-multi-64int /opt/VRTSperl/lib/5.8.8 /opt/VRTSperl/lib/site_perl/5.8.8/i86pc-solaris-thread-multi-64int /opt/VRTSperl/lib/site_perl/5.8.8/i86pc-solaris-thread-multi-64int /opt/VRTSperl/lib/site_perl/5.8.8 /opt/VRTSperl/lib/site_perl/5.8.8/i86pc-solaris-thread-multi-64int /opt/VRTSperl/lib/site_perl/5.8.8 /opt/VRTSperl/lib/site_perl /opt/VRTSperl/lib/5.8.8/i86pc-solaris-thread-multi-64int /opt/VRTSperl/lib/5.8.8 /opt/VRTSperl/lib/site_perl/5.8.8/i86pc-solaris-thread-multi-64int /opt/VRTSperl/lib/site_perl/5.8.8 /opt/VRTSperl/lib/site_perl .) at /opt/VRTS/install/installat line 7.
BEGIN failed--compilation aborted at /opt/VRTS/install/installat line 7.

I've CPI.pm files in below location. Which one to include and how to include

bash-3.2# find /opt . -name "CPI.pm" -print
/opt/VRTSperl/lib/site_perl/OPSCENTERSERVER7.0/CPI/common/CPI.pm
/opt/VRTSperl/lib/site_perl/ICS5.0/CPI/common/CPI.pm
/opt/VRTSperl/lib/site_perl/OPSCENTERSERVER7.0.1/CPI/common/CPI.pm
/opt/VRTSperl/lib/site_perl/OPSCENTERSERVER7.5.0.0/CPI/common/CPI.pm
/opt/VRTSperl/lib/site_perl/OPSCENTERSERVER7.5.0.4/CPI/common/CPI.pm
./VRTSperl/lib/site_perl/OPSCENTERSERVER7.0/CPI/common/CPI.pm
./VRTSperl/lib/site_perl/ICS5.0/CPI/common/CPI.pm
./VRTSperl/lib/site_perl/OPSCENTERSERVER7.0.1/CPI/common/CPI.pm
./VRTSperl/lib/site_perl/OPSCENTERSERVER7.5.0.0/CPI/common/CPI.pm
./VRTSperl/lib/site_perl/OPSCENTERSERVER7.5.0.4/CPI/common/CPI.pm

 


 

 

 

 

1 Reply

What version of Opscenter?

What version of Opscenter?