cancel
Showing results for 
Search instead for 
Did you mean: 

Replication Exec 3.1 HP7 with Windows 2008

Trying to test RE 3.1 on Windows 2008 so we can migrate to 2008, cannot get the service to start, receive error unsupported version of NT. Is there a way to spoof the OS version or tell the service to not check it?
1 Solution

Accepted Solutions
Accepted Solution!

Re: Replication Exec 3.1 HP7 with Windows 2008

Also tried starting with administrator as service logon, tried MS application compatibility toolkit to spoof ver, but then service fails with cannot communicate with filter drivers.

View solution in original post

1 Reply
Accepted Solution!

Re: Replication Exec 3.1 HP7 with Windows 2008

Also tried starting with administrator as service logon, tried MS application compatibility toolkit to spoof ver, but then service fails with cannot communicate with filter drivers.

View solution in original post