cancel
Showing results for 
Search instead for 
Did you mean: 

BSOD from vxio.sys

we have a Win2008 Microsoft Cluster with Storage Foundation 5.1 (upgraded to SP2)and the cluster Option.

The Cluster nodes restart regulary with a Bluescreen. 

 

My debugger said:

Probably caused by : vxio.sys

I've attached my VxExplorer analysis

1 Solution

Accepted Solutions
Accepted Solution!

Hi Visarut, I see you are

Hi Visarut,

I see you are using SFW-HA 5.1 SP2 with VVR in a GCO configuration.  There are a few fixes post SP2 fixes that address BSODs with VVR that happen in the vxio.sys.  You should install CP16 to get the latest post SP2 patches to see if these resolve your issue. 

Here is a link to CP16 that is for SFW-HA 5.1 SP2:  https://sort.symantec.com/patch/detail/6957

Let us know if this resolves your issue.

Thank you,

Wally

 

View solution in original post

2 Replies

Moving the thread to Storage

Moving the thread to Storage Foundation for Windows Forum ..

 

Thx

 

G

Accepted Solution!

Hi Visarut, I see you are

Hi Visarut,

I see you are using SFW-HA 5.1 SP2 with VVR in a GCO configuration.  There are a few fixes post SP2 fixes that address BSODs with VVR that happen in the vxio.sys.  You should install CP16 to get the latest post SP2 patches to see if these resolve your issue. 

Here is a link to CP16 that is for SFW-HA 5.1 SP2:  https://sort.symantec.com/patch/detail/6957

Let us know if this resolves your issue.

Thank you,

Wally

 

View solution in original post