Highlighted

Bluescreen from vxio.sys

Hello,

 

we have a Win2008R2 Microsoft Cluster with Storage Foundation 5.1 and the cluster Option.

Tonight one of the Cluster nodes restart with Bluescreen. My debugger said:

Probably caused by : vxio.sys ( vxio+56ba ).

-> I have attached the Minidump file.

 

Are there known issues or hotfixes? Is there a seperate log for Storage Foundation?

Thank you very much.

Katrin Rückbrod

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

We have recently upgraded a

We have recently upgraded a customer to SF5.1 SP2 to fix Etract Incident 2024086.

See p.155  of Release Notes:

Vxio.sys crashes with bugcheck ID 0x3b

 

It might be a good idea to log a support call in any case. You will be asked for Vxexplorer output as well: URL http://www.symantec.com/docs/TECH83192

 

View solution in original post

2 Replies
Highlighted

Hi Karrin,   I would

Hi Karrin,

 

I would recommend opening a case with Symantec Technical Support.  They will be able to review the memory dump and if needed engage the SFW development team to identify the cause of the issue.

 

Thanks,

Wally

Highlighted
Accepted Solution!

We have recently upgraded a

We have recently upgraded a customer to SF5.1 SP2 to fix Etract Incident 2024086.

See p.155  of Release Notes:

Vxio.sys crashes with bugcheck ID 0x3b

 

It might be a good idea to log a support call in any case. You will be asked for Vxexplorer output as well: URL http://www.symantec.com/docs/TECH83192

 

View solution in original post