Highlighted

Cannot log a technical support case

Hi,

My customer has a valid support contract for Symantec VRTS Storage Foundation 6.0 for Windows.  She has registered her porduct licences with her SymAccount.

When she tries to log a support case online through https://my.symantec.com/webapp/faces/custcare?casetype=cc, she gets the following error: "Please fill a valid Product Version".

I also tried it with her credentials  manty times trying different forms of product and version information but we could not achive to create our support case. I think ıt should not be so hard for creating a support case for a product with a valid support aggreement.

I  appreciate if anyone can help us to find the correct "Product Version" for logging our support case.

best regards,

Sukru

 


 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Hi Sukrui,   I just created

Hi Sukrui,

 

I just created an account and checked.

The correct name would be Storage Foundation for Windows.

The website has a autocomplete as you can see in the picture below

online portal.png

View solution in original post

4 Replies
Highlighted

You can look at the attached

You can look at the attached screen shot to see what I mean.

Highlighted

Hi Sukrui,   I don't have

Hi Sukrui,

 

I don't have access to the customer portal so I can't check this.

You could try the acronym SFW or "Storage Foundation for Windows".

 

If it still doesn't accept it the best choice would be to call support.

To find the right number you can use the below link:

 

http://www.symantec.com/support/techsupp_contact_phone.jsp

 

regards,
Dan

Highlighted
Accepted Solution!

Hi Sukrui,   I just created

Hi Sukrui,

 

I just created an account and checked.

The correct name would be Storage Foundation for Windows.

The website has a autocomplete as you can see in the picture below

online portal.png

View solution in original post

Highlighted

Hı Mark, Thank you very much.

Hı Mark,

Thank you very much. The strange thing is that in IE 8 there is no autocomplete in the product information fields. I tried Google Chrome and it worked with autocomplete. It is a browser problem.

best regards,

Sukru