cancel
Showing results for 
Search instead for 
Did you mean: 

Do I need to apply previous patches also?

I am going to be applying patch CP12 to SFW HA, do I need to apply all of the patches that came out previous to this one or are they all in CP12?

1 Solution

Accepted Solutions
Accepted Solution!

CP 12

CP stands for "Cumulative Patch" and as such you needn't individually apply 1-11. Take a look at the What's New section of the CP notes for what was added to this patch.

https://sort.symantec.com/patch/detail/6345

Please ensure however that you have the appropriate baseline product and corrsponding patch. 

http://www.symantec.com/business/support/index?page=content&id=TECH191949

Joe D

 

 

View solution in original post

6 Replies
Accepted Solution!

CP 12

CP stands for "Cumulative Patch" and as such you needn't individually apply 1-11. Take a look at the What's New section of the CP notes for what was added to this patch.

https://sort.symantec.com/patch/detail/6345

Please ensure however that you have the appropriate baseline product and corrsponding patch. 

http://www.symantec.com/business/support/index?page=content&id=TECH191949

Joe D

 

 

View solution in original post

Thats what I thought just

Thats what I thought just wanted to make sure, Thanks.

Hi mhab11, Just an FYI - new

Hi mhab11,

Just an FYI - new CPs are released on the last Monday of the month and are available on the https://sort.symantec.com/land website.  CP13 was just released last week.  Here is a link to CP13 if you are interested:

https://sort.symantec.com/search?q=cp13

Also, the CPs for the 6.0 product line just started up.  So CP1 for 6.0 is available now on the sort website.

Thank you,

Wally

Great thanks, I see there is

Great thanks, I see there is also a new patch for VCS do I need to run that also? I have failover service groups setup throught VCM.

Hi mhab11, The CPs are a

Hi mhab11,

The CPs are a little confusing.

If you have SFW-HA 5.1 SP2 then you need to install this patch: vcs-CP13_SFWHA_51SP2  

If you have SFW 5.1 SP2 then you need to install this patch: sfw-CP13_SFW_51SP2 

And if you have the standalone VCS 5.1 SP2 (no SFW) then you will need this patch: vcs-CP13_VCSW_51SP2 

Thank you,

Wally

 

That answers it, I have

That answers it, I have SFW-HA 5.1 SP2 so Just the one patch will cover me. Thanks for all the help.