cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

SF 5.1 SP1 - Can't install AP1

We have a Win2008 R2 Windows Cluster with Storage Foundation 5.1 SP1. Now we would like to install the new AP1, but we get an error. Through the installation when the program searched the server, the program got the server, but with unknow OS. When you click to install, then the installer said that there is no Storage Foundation installed.
So it is very difficult. I can't find anything about it in the internet.

I have another question to AP1. Are now mirrored Cluster Shared Volumes with Windows Cluster supported?

Thanks for help.

Katrin Rückbrod
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Hi Katrin, This is a little

Hi Katrin,

This is a little confusing and I'm not sure why the naming was done so that they are so similar.  But I'll give this a try.  You did not mention if you are trying to use Exchange 2010 or not so I'm not sure which version you really need.

We have the following releases for 5.1.

5.1 GA
5.1 AP1
5.1 SP1                              (that includes AP1 above)
5.1 SP1 AP1                      (which supports Exchange 2010)

5.1 GA does not support Windows 2008 R2.

5.1 AP1 can only be installed on top of 5.1 GA and non-Windows 2008 R2 servers.  (You can not install 5.1 AP1 on top of 5.1 SP1 because everything from 5.1 AP1 is included in 5.1 SP1.)

5.1 SP1 supports Windows 2008 R2.

5.1 SP1 AP1 installs on top of 5.1 SP1 and provides support for Exchange 2010.

I hope this helps you determine what you need to install.  If you are going to do Exchange 2010 then you need 5.1 SP1 AP1. 

Thanks,
Wally
 

 

View solution in original post

3 Replies
Highlighted
Accepted Solution!

Hi Katrin, This is a little

Hi Katrin,

This is a little confusing and I'm not sure why the naming was done so that they are so similar.  But I'll give this a try.  You did not mention if you are trying to use Exchange 2010 or not so I'm not sure which version you really need.

We have the following releases for 5.1.

5.1 GA
5.1 AP1
5.1 SP1                              (that includes AP1 above)
5.1 SP1 AP1                      (which supports Exchange 2010)

5.1 GA does not support Windows 2008 R2.

5.1 AP1 can only be installed on top of 5.1 GA and non-Windows 2008 R2 servers.  (You can not install 5.1 AP1 on top of 5.1 SP1 because everything from 5.1 AP1 is included in 5.1 SP1.)

5.1 SP1 supports Windows 2008 R2.

5.1 SP1 AP1 installs on top of 5.1 SP1 and provides support for Exchange 2010.

I hope this helps you determine what you need to install.  If you are going to do Exchange 2010 then you need 5.1 SP1 AP1. 

Thanks,
Wally
 

 

View solution in original post

Highlighted

Hy Wally, we have only

Hy Wally,

we have only Windows 2008 R2 not Exchange 2010. We have installed the SF 5.1 included with SP1 (Download from 05.03.2010). So now we would like to install the AP1 because there is full support for Win2008R2 Cluster.

Also it is interresting if now mirrored Cluster Shared Volumes with Windows Cluster are supported? Because the AP1 supports now full capability of Live Migration. Can you please give me an answer.

Thanks
Katrin Rueckbrod
Highlighted

Hi Katrin, 5.1 AP1 does not

Hi Katrin,

5.1 AP1 does not need to be installed on top of 5.1 SP1 because everything from 5.1 AP1 is already included in 5.1 SP1.

There is a 5.1 SP1 AP1 that is different than 5.1 AP1.  It only provides support for Exchange 2010.  It can be installed on top of 5.1 SP1.  5.1 SP1 AP1 is available at:  http://seer.entsupport.symantec.com/docs/350624.htm

There is no support for Mirrored Cluster Shared Volumes that I'm aware.  Maybe someone else knows more about this and will speak up.

Thanks,
Wally