Highlighted

The Veritas Storage Agent service terminated unexpectedly.

 

 

Anyone had this before?

 

System event:

“The Veritas Storage Agent service terminated unexpectedly.”

 

Application event:

“Faulting application vxpal.exe, version 3.3.1066.0, time stamp 0x4c7508eb, faulting module cluster.dll, version 5.1.20000.87, time stamp 0x4cada2fa, exception code 0xc0000005, fault offset 0x000212c7, process id 0x3d0, application start time 0x01cd221336d3cd0d.”

 

VEA GUI only displays “actionagent” nothing ells.

It’s a Windows 2008 SP2 Virtual server running Veritas Storage Foundation 5.1 SP2

1 Solution

Accepted Solutions
Accepted Solution!

Hi Marius, We've seen a few

Hi Marius,

We've seen a few issues with vxpal.exe since SP2 was released.  I would recommend that you download and install the latest Cumulative Patch (CP) for SFW.  CP10 is the latest one available today.  New ones are released on the last Monday of the month so CP11 will be available next week.

Here is the link to CP10 for SFW:  https://sort.symantec.com/patch/detail/6128

The CPs are available on the SORT website.  I found the link to CP10 by searching for "CP10" from the main https://SORT.symantec.com/land webpage.

If this does not resolve your issue you should consider opening a support case as you might have a new issue with vxpal.exe that we have not seen before.

Thank you,

Wally

View solution in original post

1 Reply
Accepted Solution!

Hi Marius, We've seen a few

Hi Marius,

We've seen a few issues with vxpal.exe since SP2 was released.  I would recommend that you download and install the latest Cumulative Patch (CP) for SFW.  CP10 is the latest one available today.  New ones are released on the last Monday of the month so CP11 will be available next week.

Here is the link to CP10 for SFW:  https://sort.symantec.com/patch/detail/6128

The CPs are available on the SORT website.  I found the link to CP10 by searching for "CP10" from the main https://SORT.symantec.com/land webpage.

If this does not resolve your issue you should consider opening a support case as you might have a new issue with vxpal.exe that we have not seen before.

Thank you,

Wally

View solution in original post