Highlighted

Patch error

I have installed SFHA and I'm trying to apply patch Symantec Storage Foundation HA 6.2.1 Patch 300 (https://sort.veritas.com/patch/detail/12486) but I'm receiving error.

I already have installed Veritas Storage Foundation High Availability 6.2 Maintenance Release 6.2.1.000 (https://sort.veritas.com/patch/detail/10105) and Symantec Storage Foundation HA 6.2.1 Patch 200 (https://sort.veritas.com/patch/detail/12255) on the system.

Error message:

The following errors were discovered on the systems:

CPI ERROR V-9-0-0 VRTSglm(6.2.0.100) can only be installed on VRTSglm(6.2.0.000). Installation of VRTSglm(6.2.0.100) on top of VRTSglm() is not supported on SERVER01

CPI ERROR V-9-0-0 VRTSdbac(6.2.0.100) can only be installed on VRTSdbac(6.2.0.000). Installation of VRTSdbac(6.2.0.100) on top of VRTSdbac() is not supported on SERVER01

CPI ERROR V-9-0-0 VRTScavf(6.2.1.100) can only be installed on VRTScavf(6.2.0.000). Installation of VRTScavf(6.2.1.100) on top of VRTScavf() is not supported on SERVER01

CPI ERROR V-9-0-0 VRTSglm(6.2.0.100) can only be installed on VRTSglm(6.2.0.000). Installation of VRTSglm(6.2.0.100) on top of VRTSglm() is not supported on SERVER02

CPI ERROR V-9-0-0 VRTSdbac(6.2.0.100) can only be installed on VRTSdbac(6.2.0.000). Installation of VRTSdbac(6.2.0.100) on top of VRTSdbac() is not supported on SERVER02

CPI ERROR V-9-0-0 VRTScavf(6.2.1.100) can only be installed on VRTScavf(6.2.0.000). Installation of VRTScavf(6.2.1.100) on top of VRTScavf() is not supported on SERVER02

The following warnings were discovered on the systems:

CPI WARNING V-9-0-0 SF 6.2.1.300 and VCS 6.2.0.000 are installed on SERVER01. Only SF 6.2.1.300 will be upgraded.

CPI WARNING V-9-0-0 SF 6.2.1.300 and VCS 6.2.0.000 are installed on SERVER02. Only SF 6.2.1.300 will be upgraded.

3 Replies

Re: Patch error

Please post the versions of the installed rpms you're trying to upgrade

Re: Patch error

rpm -q VRTScavf VRTSglm VRTSdbac VRTSamf VRTSvxfen VRTSgab VRTSllt VRTSodm VRTSvxvm VRTSvxfs VRTSaslapm


package VRTScavf is not installed
package VRTSglm is not installed
package VRTSdbac is not installed
VRTSamf-6.2.1.100-RHEL6.x86_64
VRTSvxfen-6.2.1.100-RHEL6.x86_64
VRTSgab-6.2.1.300-RHEL6.x86_64
VRTSllt-6.2.1.600-RHEL6.x86_64
VRTSodm-6.2.1.300-RHEL6.x86_64
VRTSvxvm-6.2.1.300-RHEL6.x86_64
VRTSvxfs-6.2.1.300-RHEL6.x86_64
VRTSaslapm-6.2.1.000-RHEL6.x86_64

Re: Patch error

The errors are showing that the packages are not installed. You need to install the base rpms first.