Highlighted

Support using SFHA 6.1 for Java GUIs

Can Symantec clarify Support for SFHA 6.1 for Java GUIs:

"Veritas Enterprise Administrator 3.4.30 READ ME (Solaris)" from https://www4.symantec.com/Vrt/offer?a_id=89446  says:

SUPPORTED PLATFORMS
-----------------------------------
Operating Systems (OS):  Solaris Sparc
OS Versions          :  8, 9, 10

BASE PRODUCT VERSIONS (Install this package only on following base versions)
-----------------------------------
* Veritas Storage Foundation 4.1, 5.0, 5.1, 6.0 and its minor releases
(Minor releases include Service packs, Maintenance packs, Rolling patches etc.)

So support is not listed for  6.1, however the SFHA install guide for 6.1 Solaris says:

The Veritas Enterprise Administrator (VEA) console is no longer packaged with
Storage Foundation products. If you want to continue using VEA, a software version
is available for download from
http://www.symantec.com/operations-manager/support. Symantec Storage Foundation Management Server is deprecated.

If you want to manage a single cluster using Cluster Manager (Java Console), a version is available for download from http://www.symantec.com/operations-manager/support

You cannot manage the new features of this release using the Java Console. Symantec Cluster Server Management Console is deprecated.

 

So this is saying both VEA and Java GUI are supported and VCS Java GUI does not support new features, but the same is not said about VEA.

So can you answer the following:

  1. Is management of SF 6.1 for UNIX/Linux supported with the UNIX/Linux VEA 3.4.30 client
  2. Is management of SF 6.1 for UNIX/Linux supported with the Windows VEA 3.4.35 client
  3. Can UNIX/Linux/Windows VEA clients be used to manage new features introduced in SF 6.1
  4. Is management of VCS 6.1 for UNIX/Linux supported with the UNIX/Linux VCS Java Console 6.0.1 client
  5. Is management of VCS 6.1 for UNIX/Linux supported with the Windows VCS Java Console 6.0.1 client
  6. Is simultating 6.1 VCS UNIX/Linux clusters supported in the Windows VCS Simulator 6.1 client

Thanks

Mike

5 Replies

Hi Mike, For VCS Cluster

Hi Mike,

For VCS Cluster Manager, as you mentioned the newer features in 6.0+ are not available

Also see this post

http://www.symantec.com/connect/forums/sfha-solutions-601-about-cluster-manager-veritas-cluster-serv...

The recommendation is to use VOM

cheers

tony

Thanks Tony.  To add to the

Thanks Tony.  To add to the confusion, the latest standalone version of VCS Java GUI you can download at  https://www4.symantec.com/Vrt/offer?a_id=89446  is 6.0.1 which has 2012 PStamp, but if you download VCS 6.1 Simulator from same location, this contains VCS JAV GUI 6.1 which has PStamp 2014.

I know VOM is the preferred method, but I am working in a team that only administers VCS on Solaris and they did install VOM on a Solaris server, but VOM is no longer supported on Solaris, so obtaining a Windows or Linux server is not so easy. 

Mike

Hi  mikebounds Now how we can

Hi  mikebounds

Now how we can access cluster without VOM?

 

Because when I'm trying to access 6.1 cluster with 6.0 cluster manager getting issue

"connection with server is half down trying to restore connection "

 

Pl comments 

 

Thanks

 

 

Hi A.A.M You could try

Hi A.A.M

You could try restarting the Cluster manager GUI process to see if that helps.

cheers

tony

See msg below

See msg below please.....

error_.JPG

And we are only facing this issue on 2 server only and connection on all remaining server is fine.