cancel
Showing results for 
Search instead for 
Did you mean: 

UFS to VxVM not working after encapsulation

kapiljha
Level 2

Hi Gurus,

I am running SOlaris 64Bit, and installed VxVM 6.2

Oracle Solaris 10 1/13 s10s_u11wos_24a SPARC

   PKGINST:  VRTSvxvm
      NAME:  Binaries for VERITAS Volume Manager by Symantec
  CATEGORY:  system
      ARCH:  sparc
   VERSION:  6.2.0.000

I installed Solaris 10 with UFS and create below partition on the root disk

  0       root    wm       0 -  4351      100.01GB    (4352/0/0)   209744640
  1 unassigned    wm    4352 -  8703      100.01GB    (4352/0/0)   209744640
  2     backup    wm       0 - 48546        1.09TB    (48547/0/0) 2339722665
  3        usr    wm    8704 - 10879       50.01GB    (2176/0/0)   104872320
  4        var    wm   10880 - 15231      100.01GB    (4352/0/0)   209744640
  5 unassigned    wm   15232 - 19583      100.01GB    (4352/0/0)   209744640
  6       swap    wu   19584 - 28286      200.01GB    (8703/0/0)   419441085
  7 unassigned    wm       0                0         (0/0/0)              0

 

Then I successfully encapsulated the disk by vxdiskadm command, rebooted the machine but I see no changes here.

It should have updated vfstab and put the things under bootdg, but its not happening.

Any Help is much appreciated.

Thanks

Kapil

2 REPLIES 2

Marianne
Moderator
Moderator
Partner    VIP    Accredited Certified

Any possibility you can retry the process and copy each step of the process and paste into a text doc?

We cannot say what went wrong without having insight into the process.

kapiljha
Level 2

Hello All,

I raised a case and we found.

The problem was my disk , as clear from my question,  it was more than 1TB and it was labled by Solaris during install as SMI, not sure how?

VxVM does not take disk over 1TB with SMI lable, so that has to be changed to EFI Lebel.

I did not have time to play around to I just used smaller disks re installed the OS with SMI label and vx encapsulaiton worked fine.

Thanks

Kapil