cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

VMAX 3 support in Storage Foundation / DMP

Does anybody have information if / when Storage Foundation supports the new VMAX 3? The HCL only lists the "VMAX Series", and as the VMAX 3 is significantly different from the old VMAX, I am not sure if it is covered or not. 

1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

Updated Comment: VMAX3 is now

Updated Comment: VMAX3 is now listed in the Hardware Compatibility Lists (HCL) for SFHA 6.0.x, 6.1 and 6.2

 

http://www.symantec.com/docs/TECH170013

http://www.symantec.com/docs/TECH211575

 

~~~~~~~~~~~~~~~~~~~~~~

Hi

The versions below should be ok for supporting this array in compatibility mode.

 

Linux     6.0.5 – 6.1.1

Solaris   6.0.5 – 6.1.1

cheers

tony

View solution in original post

5 Replies
Highlighted

Hi Let me look into this and

Hi

Let me look into this and get back to this forum

cheers

tony

Highlighted

Hi, VMAX3 is supported and

Hi,

VMAX3 is supported and will be mentioned in the next refresh of the Hardware Compatibility List (HCL). Initially it will be supported in compatibility mode only.

Which O/S are intending to use it with ?

 

BTW EMC have reference to VMAX3/SFHA support in their EMC Simple Support Matrix

 

thanks

tony

Highlighted

Thank you for your effort. OS

Thank you for your effort. OS would be Linux and Solaris; I do not know yet if Windows SFHA is involved in this project also.

The interesting question I have to find out now if the VMAX3 in this project can be run in compatibility mode... seeing that VMAX3 will always be delivered completely configured by EMC, this is an interesting question.

 

Thanks,

 

Norbert

Highlighted
Accepted Solution!

Updated Comment: VMAX3 is now

Updated Comment: VMAX3 is now listed in the Hardware Compatibility Lists (HCL) for SFHA 6.0.x, 6.1 and 6.2

 

http://www.symantec.com/docs/TECH170013

http://www.symantec.com/docs/TECH211575

 

~~~~~~~~~~~~~~~~~~~~~~

Hi

The versions below should be ok for supporting this array in compatibility mode.

 

Linux     6.0.5 – 6.1.1

Solaris   6.0.5 – 6.1.1

cheers

tony

View solution in original post

Highlighted

Thanks a lot! AFAIK the

Thanks a lot! AFAIK the customer is still running 5.1SP1 on a lot of machines... looks like it will be a lot of update fun if we get this job... ;-)