Highlighted

InfoScale 7.0 for Windows: Upgrading VCS Java Console and VEA to 7.0

If you had installed Storage Foundation for Windows (SFW) or Veritas Cluster Server (VCS) clients only (VCS Java Console or VEA), you cannot upgrade them to 7.0 version.

To install the latest version of clients-only, uninstall its earlier version and then install the current version.

For information about installing the clients only, see:

Veritas InfoScale™ Installation and Upgrade Guide

InfoScale documentation for other platforms can be found on the SORT website.