cancel
Showing results for 
Search instead for 
Did you mean: 

BESR2010 fails on Exchange 2007

Error: 

 

Error EC8F17B7: Cannot create recovery points for job: Drive Backup of (C:\), (D:\).

Error EC8F03ED: Cannot create the recovery point.

Error EBAB0013: A test that safeguards the integrity of the program failed unexpectedly. CHECK failed, Computer::CreateImageFile: .\Computer.cpp(1453): guid != Guid() && sequence != 0xffffffff. (UMI:V-281-3215-6071)


Details: 

Source: Backup Exec System Recovery
Exchange 2007 sp1 running on Windows 2003 sp2 x64. as of this entry, the system is completely up to date on all hotfixes and service packs. the backup jobs are going to a local NAS device connected via a 1GB lan. the backup job will begin and fail almost 2 hours into the job. i execute a batch to stop exchange services prior to backup and when the job fails, the batch to restart the exchange services never fires. to get around the batch issue, i've created a task to run the restart batch
 
this is a frustrating problem because i purchased 6 licenses for this product and 2 include an exchange or sql agent. on any given night, at least 1 job will fail with varying errors. i've seen solutions here to stop the BE services, delete the history, recreate the backup job, etc. this is not a real world solution.
 
i've attached screenshots of the job detail and event log
 
please tell me there is some solution available whether it be a patch or maybe something i've misconfigured...
 
any help is appreciated...
5 Replies

Does this only affect

Does this only affect incremental backups?

Have you tried an independent (full only) backup? What results does this give?

thanks for the reply. i'll

thanks for the reply.

i'll try to run it manually after hours and get back to you....

I fired off the Independent

I fired off the Independent backup and it completed. i also left the scheduled backup in place and that completed. (see attached) this is where it's frustrating because it seems random that the backup fails. I have other servers that use the same NAS device for backups; scheduled at different times so there is no conflict. those backups do not fail.

any ideas about the error messages?

 

thanks

We have an 'orphan'

We have an 'orphan' (pre-release fix) that addresses a similar issue. The error that you posted originally is not 100% the same so the orphan is not guaranteed to work.

I would recommend that you open a case with support so that you can try the orphan (this is the only way you can get a copy of the orphan).

thanks chris

thanks chris