cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Backup Exec System Recovery Management Solution 2010

I am currently using BESRMS 2010.  I must say I am not too pleased in this development and have had nothing but problems.  I am at the point where it would be more effective for me to connect to each machine and check each backup job.

In any case, issue number 5 I have had so far is related to my backup jobs showing the next time to run to be in the past, or even to show NONE.   I look at my backup policies which are active, and on.  When I am in my computers menu I see all my clients and 80% of them show the last back up and then say "Next backup run time" as NONE, or will show like 3 days ago, or 56 days ago.

I had this issue open with symantec and they couldn't help me at the time.  They had me upgrade the version of BESRMS i have installed and then re-rollout some altiris agents, complete with BESR plug in and BESR 2010 software.  This worked for about 3 days and then i started to see issues again.

I was curious if anyone else has had the problems such as this and what your solutions have been.

With SYMANTEC, i have already ruled out the following:

-Network issue
-Silverlight display issue
-Version issue
-IIS issue
-configuration issue (in fact we also started a new virtual server and did a fresh install

Im open to any suggestions
4 Replies
Highlighted

Re: Backup Exec System Recovery Management Solution 2010

I the same issue with a couple of servers. They were showing incorrect values in the BESR MS console, but correct values in the local console on the server. Until now the thing to do was the reinstall only the BESR MS plug-in on the servers, this resolved the isse.
Highlighted

next time occurs in the past

Greetings,

  I have seen this issue and found that the problem occurred after an agent and plugin were pushed to the client. Afterwards updates were received via Symantec Installation Manager. This does not automatically update the agent or plugin.
  By removing the agent and plugin then re-installing them with the updated version, the problem was resolved.
  Please give this a try and post your results.

Regards,
ProductPro

http://support.veritas.com/docs/
351339 
http://support.veritas.com/docs/
350798
http://support.veritas.com/docs/
348442
http://support.veritas.com/docs/
351460
Highlighted

Re: Backup Exec System Recovery Management Solution 2010

@Markus -  That has been my workaround too. It seems to work well for a few days and then I see the issue again.

@Product Pro -  This is the same story I got from tech support.  I went through this excercise and it solved the problem only temporarily.

What i dont understand about this software is that the policy is created on the BESRMS, and yet on the BESRMS itself does not update the policy.  I would assume that the issue would be the other way around (i.e. the policy is correct at the host but not on the client)

I would love to know if there is a permanent fix to this issue.  Im tempted to just do away with BESRMS all together because of all the trouble I have had with it.
Highlighted

Re: Backup Exec System Recovery Management Solution 2010

I am having this issue also.  The problem usually begins when i change a backup time from say 7pm to 7 am... This causes the job to show up as starting on the morning of the current day instead of the next day.  So far this has been one of many problems with the BESRMS application.  It's funny because even though the job shows as never running again in BESRMS, the backups are going off with no problem. 

One more gripe that I can relate to this issue is that often when i change a job it doesn't update on the client for days.   I even manually have the clients altiris agent resync with the BESRMS.  My update variable is set to the default of 1 hour and I can see it accepting the new job but the job information (job name/time) refuse to change on the clients console. 

It's honestly been one thing after another with this software.  I'm even having an impossible time getting the BESRMS to send an email when a job fails.  Perhaps it's better not to get notifications as I just read a post where a guy was getting 27 emails per backup job.   

In my opinion, BESRMS is very hard to work with.