cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Clean-up greyed out on Manage Backup Destination

I want to merge (collapse) some of my incremental backups.  However, the Clean-Up button is greyed out.  The drive drop down has my external drive in it.  However, the backups are within a folder on the drive.  I believe the program doesn't see the backups on the root of the drive and therefore it keeps it greyed out.
 
How do I change the DRIVES dropdown to have the path: B:\BACKUPS as opposed to B:\ (as it shows now). 
1 Solution

Accepted Solutions
Highlighted
Accepted Solution!

As I mentioned I have

As I mentioned I have different computer's backup files in different folders.  I want to keep that organization as opposed to having all the images in the root.

Therefore, I didn't move them to the root.  To me that is just a workaround for software that is inflexible to the user's needs.  It should allow me to choose a folder within that backup device. 

I set-up a friends computer the same way and it works fine so something is incorrectly set.

With that said, my main goal to retreiving these backups were to consolidate a base image and the incrementals to make a consolidated image.  I did find a workaround in the following post:

http://www.symantec.com/business/support/index?page=content&id=TECH54987

MEG

 

View solution in original post

12 Replies
Highlighted

The path is retrieved from

The path is retrieved from the backup job settings. What is configured there ?

Highlighted

  Please check which drive is

 

Please check which drive is selected from Tasks -> Manage Backup Destination drop down as belowForum.JPG

 

 

Highlighted

My Backup Drive is selected

My Backup Drive is selected in the dropdown, but it doesn't return any backup sets. Again, the backup sets are in a folder (b:\backup\computername) on b:\. It acts like it is only searching the ROOT of B:\ and not the folders on B:\. Is this a setting (to search subfolders)? If so I can't find it. Thanks, MEG
Highlighted

So obvousliy you need to move

So obvousliy you need to move all the v2i and iv2i files to b:\, out of the subfolder, or change the backup location of the backup job to b:\backup

Highlighted

Did it help ? Was curious to

Did it help ? Was curious to know if it was resolved ?

Highlighted

Any update here?

Any update here?

Highlighted

One suggestion was to move

One suggestion was to move the backup sets to the Root.  I don't want to do that since it would loss the organizational structure (I have multiple machines backing up to that drive).  I don't want those all intertwined.

I can't change the location. The dropdown only has the root drive letter in it.  That was part of my initial question, is that set somewhere else in the program?

Thanks,

MEG

Highlighted

You needn't MOVE the backups,

You needn't MOVE the backups, can't you just copy them to the root ?

Highlighted

Did this help resolve the

Did this help resolve the issue ?

Highlighted
Accepted Solution!

As I mentioned I have

As I mentioned I have different computer's backup files in different folders.  I want to keep that organization as opposed to having all the images in the root.

Therefore, I didn't move them to the root.  To me that is just a workaround for software that is inflexible to the user's needs.  It should allow me to choose a folder within that backup device. 

I set-up a friends computer the same way and it works fine so something is incorrectly set.

With that said, my main goal to retreiving these backups were to consolidate a base image and the incrementals to make a consolidated image.  I did find a workaround in the following post:

http://www.symantec.com/business/support/index?page=content&id=TECH54987

MEG

 

View solution in original post

Highlighted

So if the technote has worked

So if the technote has worked for you , you can have the session marked as resolved.

I wished we focused on you first comment in that case : "I want to merge (collapse) some of my incremental backups"

Highlighted

I marked my comment as

I marked my comment as RESOLVED.   Sorry I forgot to do this.

MEG