Highlighted

Granular Recovery never finishes loading

I use SSR 2011 on a Windows Server 2008 R2

I backup data to a 2 TB USB drive.

I had a need to perform a granular recovery recently and found that the loading of the recovery file seemed to stall.  The system displayed a message Loading Recovery file for many hours, 12 +

 

I pulled the drive off and loaded it on a Windows 7 workstation and observed the same behavior.

The image I am trying to load is about 150 GB.

 

How do I get this featuure to work properly?

4 Replies
Highlighted

Hi Wht exactly are you trying

Hi

Wht exactly are you trying to restore?
If you are trying to restore files and folders use the Recovery Point Browser wizard Start -> All Programs -> Symantec -> SSR -> Recovery Point Browser
If you need to restore Exchange or shrepoint data refer to the links below
http://www.symantec.com/docs/TECH160824
http://www.symantec.com/docs/HOWTO48552
http://www.symantec.com/docs/TECH59861

Hope that helps

Thanks
 

Highlighted

Does this match what you are

Does this match what you are seeing?

http://www.symantec.com/docs/TECH153610

Highlighted

Sameer: Thanks for your

Sameer: Thanks for your comments.

I am trying to recover content from an Exchange 2007 mailbox.

If I understand the content from http://www.symantec.com/business/support/index?page=content&id=TECH160824 correctly, I should attempt the recovery on a separate similar architecture  system, ie 64 bit?

Would recovering on a Windows 7 64 bit system be sufficient?  I was using a 32 bit as that’s I all have access to at this site.

Hi   Thanks for the update

Hi

 

Thanks for the update and Server architecture where Granular Restore Option(GRO) is used, should be similar to the Exchange server architecture.
In your scenario since the exchage server is 64bit the target machiine on which the restore is being done should be also 64bit

 

Hope that helps

Thanks