Highlighted

Granular Restore v2011 unable to browse v2010 recovery point

When attempting to browse a recovey point created by v2010 I get the following error on the Files and Folders tab:

 

This one shows on the Exchange Tab:

 

The warnings above are clear but both versions of the app cannot coexist in the same system.

Can the upgrade path/strategy be explained? There is no mention of this incompatibility on the user guide.

This new install is running on Windows 2008R2 SP1 which had a functional v2010 installed before.

1 Solution

Accepted Solutions
Accepted Solution!

Outlook 2010 should work as

Outlook 2010 should work as long as you are using the latest service pack for BESR 2010 (currently this is SP2, aka 9.0.2).

View solution in original post

6 Replies

Afaik SP1 is not supported

Afaik SP1 is not supported yet. That might cause the error.

2008 R2 SP1 is supported

2008 R2 SP1 is supported (it's just not supported for the management solution server - yet).

Have you seen this? http://www.symantec.com/docs/TECH157862

Question: if you run a new full backup with SSR - can you open that using GRO?

I have tried the two options

I have tried the two options available for loading recovery points to no avail. I have also replaced Outlook 2010 with 2003 just in case v2010 inhability to use Outlook v14 remained but that did not help either.

Just to clarify:

I have a custom install of SSR 2011 (GRO only) on the Win2008 R2 SP1 for the sole purpose of recovering Exchange related items. The Exchange server is running Win2008 SP2, Exchange 2010 SP1 and a full install of BESR 2010.

I will go back to BESR 2010 on the "recovery station" and eventually transition new backups to SSR 2011 but for now we need to stay on BESR 2010.

Thanks

You should be aware that BESR

You should be aware that BESR 2010 does not currently support Exchange 2010 SP1. SSR 2011 does support it however.

http://www.symantec.com/docs/TECH137684

Duly noted however I have not

Duly noted however I have not had any issues using this combination. I did have to install Outlook 2003 as 2010 was a no go.

Thanks again.

Accepted Solution!

Outlook 2010 should work as

Outlook 2010 should work as long as you are using the latest service pack for BESR 2010 (currently this is SP2, aka 9.0.2).

View solution in original post